My nano donot boot properly after being used for some time

Hello ,My jetson nano hand on “Starting Kernel…” when working some time.
condition:
4.9.140-tegra
Myself carried board。

The board is normal at the beginning, after using a period of time, suddenly cannot start normally.
log:

[09:46:26.554][20211124_09:46:26]
[09:46:38.867][0000.230] [L4T TegraBoot] (version 00.00.2018.01-l4t-2d758fea)
[09:46:38.867][0000.236] Processing in cold boot mode Bootloader 2
[09:46:38.869][0000.240] A02 Bootrom Patch rev = 1023
[09:46:38.870][0000.244] Power-up reason: pmc por
[09:46:38.870][0000.247] No Battery Present
[09:46:38.883][0000.250] pmic max77620 reset reason
[09:46:38.883][0000.253] pmic max77620 NVERC : 0x50
[09:46:38.883][0000.256] RamCode = 0
[09:46:38.883][0000.259] Platform has DDR4 type RAM
[09:46:38.899][0000.262] max77620 disabling SD1 Remote Sense
[09:46:38.899][0000.266] Setting DDR voltage to 1125mv
[09:46:38.899][0000.270] Serial Number of Pmic Max77663: 0x60bf1
[09:46:38.909][0000.278] Entering ramdump check
[09:46:38.910][0000.281] Get RamDumpCarveOut = 0x0
[09:46:38.922][0000.284] RamDumpCarveOut=0x0, RamDumperFlag=0xe59ff3f8
[09:46:38.922][0000.289] Last reboot was clean, booting normally!
[09:46:38.923][0000.294] Sdram initialization is successful
[09:46:38.933][0000.298] SecureOs Carveout Base=0x00000000ff800000 Size=0x00800000
[09:46:38.934][0000.304] Lp0 Carveout Base=0x00000000ff780000 Size=0x00001000
[09:46:38.944][0000.310] BpmpFw Carveout Base=0x00000000ff700000 Size=0x00080000
[09:46:38.944][0000.316] GSC1 Carveout Base=0x00000000ff600000 Size=0x00100000
[09:46:38.957][0000.322] GSC2 Carveout Base=0x00000000ff500000 Size=0x00100000
[09:46:38.958][0000.327] GSC4 Carveout Base=0x00000000ff400000 Size=0x00100000
[09:46:38.975][0000.333] GSC5 Carveout Base=0x00000000ff300000 Size=0x00100000
[09:46:38.975][0000.339] GSC3 Carveout Base=0x000000017f300000 Size=0x00d00000
[09:46:38.988][0000.355] RamDump Carveout Base=0x00000000ff280000 Size=0x00080000
[09:46:38.988][0000.361] Platform-DebugCarveout: 0
[09:46:39.014][0000.365] Nck Carveout Base=0x00000000ff080000 Size=0x00200000
[09:46:39.014][0000.370] Non secure mode, and RB not enabled.
[09:46:39.014][0000.375] Read GPT from (0:3)
[09:46:39.031][0000.390] Csd NumOfBlocks=0
[09:46:39.032][0000.398] Using GPT Primary to query partitions
[09:46:39.032][0000.402] Read PT from (0:3)
[09:46:39.051][0000.407] Using BFS PT to query partitions
[09:46:39.051][0000.411] Loading Tboot-CPU binary
[09:46:39.052][0000.417] Verifying TBC in OdmNonSecureSBK mode
[09:46:39.063][0000.427] Bootloader load address is 0xa0000000, entry address is 0xa0000258
[09:46:39.063][0000.434] Bootloader downloaded successfully.
[09:46:39.074][0000.438] Downloaded Tboot-CPU binary to 0xa0000258
[09:46:39.075][0000.443] MAX77620_GPIO5 configured
[09:46:39.075][0000.446] CPU power rail is up
[09:46:39.086][0000.449] CPU clock enabled
[09:46:39.087][0000.453] Performing RAM repair
[09:46:39.087][0000.456] Updating A64 Warmreset Address to 0xa00002e9
[09:46:39.126][0000.461] Loading NvTbootBootloaderDTB
[09:46:39.126][0000.478] Verifying NvTbootBootloaderDTB in OdmNonSecureSBK mode
[09:46:39.186][0000.544] Bootloader DTB Load Address: 0x83000000
[09:46:39.186][0000.548] Loading NvTbootKernelDTB
[09:46:39.217][0000.565] Verifying NvTbootKernelDTB in OdmNonSecureSBK mode
[09:46:39.277][0000.630] Kernel DTB Load Address: 0x83100000
[09:46:39.277][0000.636] Loading cboot binary
[09:46:39.292][0000.647] Verifying EBT in OdmNonSecureSBK mode
[09:46:39.328][0000.689] Bootloader load address is 0x92c00000, entry address is 0x92c00258
[09:46:39.328][0000.696] Bootloader downloaded successfully.
[09:46:39.339][0000.700] PT: Partition NCT NOT found !
[09:46:39.339][0000.704] Warning: Find Partition via PT Failed
[09:46:39.354][0000.708] Next binary entry address: 0x92c00258
[09:46:39.354][0000.713] BoardId: 3448
[09:46:39.354][0000.717] Overriding pmu board id with proc board id
[09:46:39.384][0000.722] Display board id is not available
[09:46:39.384][0000.734] Verifying SC7EntryFw in OdmNonSecureSBK mode
[09:46:39.444][0000.786] /bpmp deleted
[09:46:39.444][0000.788] SC7EntryFw header found loaded at 0xff700000
[09:46:39.629][0000.978] OVR2 PMIC
[09:46:39.630][0000.980] Bpmp FW successfully loaded
[09:46:39.630][0000.984] WB0 init successfully at 0xff780000
[09:46:39.643][0000.989] Set NvDecSticky Bits
[09:46:39.643][0000.992] GSC2 address ff53fffc value c0edbbcc
[09:46:39.643][0000.999] GSC MC Settings done
[09:46:39.657][0001.002] TOS Image length 53680
[09:46:39.657][0001.005] Monitor size 53680
[09:46:39.657][0001.008] OS size 0
[09:46:39.657][0001.013] Secure Os AES-CMAC Verification Success!
[09:46:39.673][0001.018] TOS image cipher info: plaintext
[09:46:39.673][0001.021] Loading and Validation of Secure OS Successful
[09:46:39.686][0001.037] SC7 Entry Firmware - 0xff700000, 0x4000
[09:46:39.686][0001.042] NvTbootPackSdramParams: start.
[09:46:39.698][0001.047] NvTbootPackSdramParams: done.
[09:46:39.704][0001.051] Tegraboot started after 160037 us
[09:46:39.707][0001.055] Basic modules init took 584317 us
[09:46:39.713][0001.059] Sec Bootdevice Read Time = 53 ms, Read Size = 3668 KB
[09:46:39.714][0001.065] Sec Bootdevice Write Time = 0 ms, Write Size = 0 KB
[09:46:39.723][0001.070] Next stage binary read took 7392 us
[09:46:39.723][0001.074] Carveout took -19273 us
[09:46:39.724][0001.077] CPU initialization took 344074 us
[09:46:39.742][0001.081] Total time taken by TegraBoot 916510 us
[09:46:39.742]
[09:46:39.742][0001.086] Starting CPU & Halting co-processor
[09:46:39.743]
[09:46:39.743]64NOTICE: BL31: v1.3(release):fe06da916
[09:46:39.768]NOTICE: BL31: Built : 18:04:17, Apr 8 2020
[09:46:39.769]ERROR: Error initializing runtime service trusty_fast
[09:46:39.868][0001.208] RamCode = 0
[09:46:39.870][0001.213] LPDDR4 Training: Read DT: Number of tables = 2
[09:46:39.888][0001.218] EMC Training (SRC-freq: 204000; DST-freq: 1600000)
[09:46:39.888][0001.231] EMC Training Successful
[09:46:39.889][0001.234] 408000 not found in DVFS table
[09:46:39.898][0001.240] RamCode = 0
[09:46:39.899][0001.244] DT Write: emc-table@204000 succeeded
[09:46:39.901][0001.249] DT Write: emc-table@1600000 succeeded
[09:46:39.919][0001.253] LPDDR4 Training: Write DT: Number of tables = 2
[09:46:39.919][0001.293]
[09:46:39.921][0001.294] Debug Init done
[09:46:39.926][0001.296] Marked DTB cacheable
[09:46:39.926][0001.299] Bootloader DTB loaded at 0x83000000
[09:46:39.927][0001.304] Marked DTB cacheable
[09:46:39.928][0001.307] Kernel DTB loaded at 0x83100000
[09:46:39.954][0001.311] DeviceTree Init done
[09:46:39.954][0001.327] Pinmux applied successfully
[09:46:39.955][0001.331] gicd_base: 0x50041000
[09:46:39.965][0001.334] gicc_base: 0x50042000
[09:46:39.965][0001.337] Interrupts Init done
[09:46:39.966][0001.342] Using base:0x60005090 & irq:208 for tick-timer
[09:46:39.979][0001.347] Using base:0x60005098 for delay-timer
[09:46:39.979][0001.351] platform_init_timer: DONE
[09:46:39.980][0001.355] Timer(tick) Init done
[09:46:39.991][0001.358] osc freq = 38400 khz
[09:46:39.991][0001.363]
[09:46:39.991][0001.364] Welcome to L4T Cboot
[09:46:39.991][0001.367]
[09:46:39.993][0001.368] Cboot Version: 00.00.2018.01-t210-40c3ff9c
[09:46:40.002][0001.373] calling constructors
[09:46:40.002][0001.376] initializing heap
[09:46:40.002][0001.378] initializing threads
[09:46:40.003][0001.381] initializing timers
[09:46:40.012][0001.384] creating bootstrap completion thread
[09:46:40.012][0001.389] top of bootstrap2()
[09:46:40.013][0001.391] CPU: ARM Cortex A57
[09:46:40.025][0001.394] CPU: MIDR: 0x411FD071, MPIDR: 0x80000000
[09:46:40.025][0001.399] initializing platform
[09:46:40.079][0001.453] Config for emmc ddr50 mode completed
[09:46:40.079][0001.457] sdmmc bdev is already initialized
[09:46:40.081][0001.461] Enable APE clock
[09:46:40.089][0001.464] Un-powergate APE partition
[09:46:40.090][0001.468] of_register: registering tegra_udc to of_hal
[09:46:40.101][0001.473] of_register: registering inv20628-driver to of_hal
[09:46:40.102][0001.478] of_register: registering ads1015-driver to of_hal
[09:46:40.113][0001.484] of_register: registering lp8557-bl-driver to of_hal
[09:46:40.114][0001.490] of_register: registering bq2419x_charger to of_hal
[09:46:40.131][0001.495] of_register: registering bq27441_fuel_gauge to of_hal
[09:46:40.131][0001.507] gpio framework initialized
[09:46:40.132][0001.510] of_register: registering tca9539_gpio to of_hal
[09:46:40.146][0001.516] of_register: registering tca9539_gpio to of_hal
[09:46:40.147][0001.521] of_register: registering i2c_bus_driver to of_hal
[09:46:40.155][0001.527] of_register: registering i2c_bus_driver to of_hal
[09:46:40.158][0001.532] of_register: registering i2c_bus_driver to of_hal
[09:46:40.166][0001.538] pmic framework initialized
[09:46:40.167][0001.541] of_register: registering max77620_pmic to of_hal
[09:46:40.179][0001.547] regulator framework initialized
[09:46:40.179][0001.551] of_register: registering tps65132_bl_driver to of_hal
[09:46:40.180][0001.556] initializing target
[09:46:40.208][0001.562] gpio_driver_register: register ‘tegra_gpio_driver’ driver
[09:46:40.209][0001.573] fixed regulator driver initialized
[09:46:40.216][0001.590] initializing OF layer
[09:46:40.216][0001.593] NCK carveout not present
[09:46:40.218][0001.597] Skipping dts_overrides
[09:46:40.240][0001.601] of_children_init: Ops found for compatible string nvidia,tegra210-i2c
[09:46:40.241][0001.618] I2C Bus Init done
[09:46:40.253][0001.620] of_children_init: Ops found for compatible string nvidia,tegra210-i2c
[09:46:40.254][0001.631] I2C Bus Init done
[09:46:40.269][0001.633] of_children_init: Ops found for compatible string nvidia,tegra210-i2c
[09:46:40.270][0001.644] I2C Bus Init done
[09:46:40.287][0001.646] of_children_init: Ops found for compatible string nvidia,tegra210-i2c
[09:46:40.287][0001.657] I2C Bus Init done
[09:46:40.288][0001.659] of_children_init: Ops found for compatible string nvidia,tegra210-i2c
[09:46:40.299][0001.670] I2C Bus Init done
[09:46:40.300][0001.672] of_children_init: Ops found for compatible string maxim,max77620
[09:46:40.314][0001.683] max77620_init using irq 118
[09:46:40.314][0001.688] register ‘maxim,max77620’ pmic
[09:46:40.315][0001.692] gpio_driver_register: register ‘max77620-gpio’ driver
[09:46:40.329][0001.698] of_children_init: Ops found for compatible string nvidia,tegra210-i2c
[09:46:40.330][0001.709] I2C Bus Init done
[09:46:40.352][0001.712] NCK carveout not present
[09:46:40.352][0001.722] Find /i2c@7000c000’s alias i2c0
[09:46:40.353][0001.726] get eeprom at 1-a0, size 256, type 0
[09:46:40.362][0001.735] Find /i2c@7000c500’s alias i2c2
[09:46:40.362][0001.739] get eeprom at 3-a0, size 256, type 0
[09:46:40.363][0001.743] get eeprom at 3-ae, size 256, type 0
[09:46:40.375][0001.748] pm_ids_update: Updating 1,a0, size 256, type 0
[09:46:40.375][0001.753] I2C slave not started
[09:46:40.376][0001.756] I2C write failed
[09:46:40.386][0001.758] Writing offset failed
[09:46:40.387][0001.762] eeprom_init: EEPROM read failed
[09:46:40.388][0001.765] pm_ids_update: eeprom init failed
[09:46:40.404][0001.770] pm_ids_update: Updating 3,a0, size 256, type 0
[09:46:40.428][0001.800] pm_ids_update: The pm board id is 3448-0002-400
[09:46:40.441][0001.806] Adding plugin-manager/ids/3448-0002-400=/i2c@7000c500:module@0x50
[09:46:40.442][0001.814] pm_ids_update: pm id update successful
[09:46:40.443][0001.819] pm_ids_update: Updating 3,ae, size 256, type 0
[09:46:40.452][0001.824] I2C slave not started
[09:46:40.452][0001.827] I2C write failed
[09:46:40.454][0001.830] Writing offset failed
[09:46:40.468][0001.833] eeprom_init: EEPROM read failed
[09:46:40.469][0001.837] pm_ids_update: eeprom init failed
[09:46:40.492][0001.867] eeprom_get_mac: EEPROM invalid MAC address (all 0xff)
[09:46:40.505][0001.873] shim_eeprom_update_mac:267: Failed to update 0 MAC address in DTB
[09:46:40.506][0001.881] eeprom_get_mac: EEPROM invalid MAC address (all 0xff)
[09:46:40.517][0001.887] shim_eeprom_update_mac:267: Failed to update 1 MAC address in DTB
[09:46:40.519][0001.896] updating /chosen/nvidia,ethernet-mac node 00:04:4b:e9:bb:00
[09:46:40.527][0001.902] Plugin Manager: Parse ODM data 0x00094000
[09:46:40.557][0001.912] shim_cmdline_install: /chosen/bootargs: root=/dev/mmcblk0p1 rw rootwait rootfstype=ext4 console=ttyS0,115200n8 console=tty0 fbcon=map:0 net.ifnames=0 sdhci_tegra.en_boot_part_access=1
[09:46:40.559][0001.936] Find /i2c@7000c000’s alias i2c0
[09:46:40.573][0001.940] get eeprom at 1-a0, size 256, type 0
[09:46:40.574][0001.949] Find /i2c@7000c500’s alias i2c2
[09:46:40.584][0001.953] get eeprom at 3-a0, size 256, type 0
[09:46:40.584][0001.957] get eeprom at 3-ae, size 256, type 0
[09:46:40.585][0001.962] pm_ids_update: Updating 1,a0, size 256, type 0
[09:46:40.594][0001.967] I2C slave not started
[09:46:40.594][0001.970] I2C write failed
[09:46:40.594][0001.973] Writing offset failed
[09:46:40.595][0001.976] eeprom_init: EEPROM read failed
[09:46:40.622][0001.980] pm_ids_update: eeprom init failed
[09:46:40.623][0001.984] pm_ids_update: Updating 3,a0, size 256, type 0
[09:46:40.642][0002.014] pm_ids_update: The pm board id is 3448-0002-400
[09:46:40.654][0002.021] Adding plugin-manager/ids/3448-0002-400=/i2c@7000c500:module@0x50
[09:46:40.654][0002.027] pm_ids_update: pm id update successful
[09:46:40.655][0002.032] pm_ids_update: Updating 3,ae, size 256, type 0
[09:46:40.669][0002.037] I2C slave not started
[09:46:40.669][0002.040] I2C write failed
[09:46:40.670][0002.043] Writing offset failed
[09:46:40.683][0002.046] eeprom_init: EEPROM read failed
[09:46:40.684][0002.050] pm_ids_update: eeprom init failed
[09:46:40.714][0002.080] Add serial number:1423019038373 as DT property
[09:46:40.715][0002.088] Applying platform configs
[09:46:40.729][0002.095] platform-init is not present. Skipping
[09:46:40.730][0002.099] calling apps_init()
[09:46:40.740][0002.115] Found 17 GPT partitions in “sdmmc3_user”
[09:46:40.743][0002.120] Proceeding to Cold Boot
[09:46:40.761][0002.123] starting app android_boot_app
[09:46:40.761][0002.127] Device state: unlocked
[09:46:40.761][0002.130] display console init
[09:46:40.762][0002.139] could not find regulator
[09:46:40.774][0002.142] hdmi cable connected
[09:46:40.789][0002.157] edid read success
[09:46:40.805][0002.173] edid reDT entry for leds-pwm not found
[09:46:40.806]a[0002.180] d success
[09:46:40.814][0002.182] width = 640, height = 480, frequency = 25174825
[09:46:40.817][0002.188] width = 1024, height = 600, frequency = 49000000
[09:46:40.826][0002.193] width = 1920, height = 1080, frequency = 148500000
[09:46:40.827][0002.199] width = 720, height = 480, frequency = 27000000
[09:46:40.828][0002.204] width = 720, height = 576, frequency = 27000000
[09:46:40.836][0002.210] width = 720, height = 480, frequency = 26973026
[09:46:40.838][0002.215] width = 1280, height = 720, frequency = 74175824
[09:46:40.851][0002.221] width = 1920, height = 1080, frequency = 148351648
[09:46:40.852][0002.226] width = 720, height = 576, frequency = 26973026
[09:46:40.860][0002.232] width = 1280, height = 720, frequency = 74175824
[09:46:40.861][0002.237] width = 1920, height = 1080, frequency = 148351648
[09:46:40.874][0002.243] Best mode Width = 1920, Height = 1080, freq = 148351648
[09:46:40.876][0002.250] tmds-config node not found
[09:46:40.884][0002.255] pmc_set_io_pad_voltage: Error -2 retrieving platform-io-pad-voltagepropsetting ‘avdd-io-hdmi-dp’ regulator to 1050000 micro volts
[09:46:40.899][0002.269] setting ‘vdd-1v8’ regulator to 1800000 micro volts
[09:46:40.899][0002.277] could not find regulator
[09:46:40.900][0002.280] could not find regulator
[09:46:40.911][0002.284] could not find regulator
[09:46:40.942][0002.312] using default cmu settings
[09:46:40.943][0002.315] dc_hdmi_enable, starting HDMI initialisation
[09:46:40.962][0002.322] dc_hdmi_enable, HDMI initialisation complete
[09:46:40.962][0002.327] list and configure display window
[09:46:40.963][0002.335] display console init completed
[09:46:40.974][0002.347] subnode volume_up is not found !
[09:46:40.974][0002.351] subnode back is not found !
[09:46:40.976][0002.354] subnode volume_down is not found !
[09:46:41.004][0002.358] subnode menu is not found !
[09:46:41.005][0002.362] Gpio keyboard init success
[09:46:41.063][0002.409] found decompressor handler: lz4-legacy
[09:46:41.064][0002.423] decompressing blob (type 1)…
[09:46:41.091][0002.451] load_bmp_blob: panelresolution=1080 type=3
[09:46:41.126][0002.501] decompressor handler not found
[09:46:41.127][0002.505] load_firmware_blob: Firmware blob loaded, entries=2
[09:46:41.137][0002.511] -------> se_aes_verify_sbk_clear: 747
[09:46:41.138][0002.515] se_aes_verify_sbk_clear: Error
[09:46:41.168][0002.519] bl_battery_charging: connected to external power supply
[09:46:41.168][0002.526] xusb is supported
[09:46:41.169][0002.532] error while finding nvidia,portmap
[09:46:41.666][0003.037] xusb blob version 0 size 124416
[09:46:41.667][0003.040] firmware size 124416
[09:46:41.685][0003.045] Firmware timestamp: 0x5da88fc3, Version: 50.25 release
[09:46:41.686][0003.054] xhci0: 64 bytes context size, 32-bit DMA
[09:46:41.727][0003.094] usbus0: 5.0Gbps Super Speed USB v3.0
[09:46:41.742][0003.114] uhub0: <Nvidia XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus0
[09:46:42.394][0003.764] uhub0: 9 ports with 9 removable, self powered
[09:46:43.398][0004.764] failed to get HID devices
[09:46:43.400][0004.768] failed to init xhci or no usb device attached
[09:46:43.415][0004.781] device_query_partition_size: failed to open partition sdmmc3_user:MSC !
[09:46:43.416][0004.789] MSC Partition not found
[09:46:43.428][0004.798] device_query_partition_size: failed to open partition sdmmc3_user:USP !
[09:46:43.429][0004.806] USP partition read failed!
[09:46:43.438][0004.809] blob_init: blob-partition USP header read failed
[09:46:43.441][0004.815] android_boot Unable to update recovery partition
[09:46:43.460][0004.820] kfs_getpartname: name = LNX
[09:46:43.461][0004.824] Loading kernel from LNX
[09:46:43.532][0004.888] load kernel from storage
[09:46:43.534][0004.898] decompressor handler not found
[09:46:43.562][0004.917] Successfully loaded kernel and ramdisk images
[09:46:43.563][0004.923] load_bmp_blob: panelresolution=1080 type=3
[09:46:44.043][0005.418] display bmp image done
[09:46:44.043][0005.421] NCK carveout not present
[09:46:44.045][0005.424] Skipping dts_overrides
[09:46:44.068][0005.427] NCK carveout not present
[09:46:44.068][0005.438] Find /i2c@7000c000’s alias i2c0
[09:46:44.069][0005.441] get eeprom at 1-a0, size 256, type 0
[09:46:44.079][0005.450] Find /i2c@7000c500’s alias i2c2
[09:46:44.079][0005.454] get eeprom at 3-a0, size 256, type 0
[09:46:44.080][0005.459] get eeprom at 3-ae, size 256, type 0
[09:46:44.090][0005.463] pm_ids_update: Updating 1,a0, size 256, type 0
[09:46:44.090][0005.468] I2C slave not started
[09:46:44.093][0005.471] I2C write failed
[09:46:44.101][0005.474] Writing offset failed
[09:46:44.102][0005.477] eeprom_init: EEPROM read failed
[09:46:44.103][0005.481] pm_ids_update: eeprom init failed
[09:46:44.124][0005.485] pm_ids_update: Updating 3,a0, size 256, type 0
[09:46:44.145][0005.515] pm_ids_update: The pm board id is 3448-0002-400
[09:46:44.156][0005.522] Adding plugin-manager/ids/3448-0002-400=/i2c@7000c500:module@0x50
[09:46:44.156][0005.530] pm_ids_update: pm id update successful
[09:46:44.157][0005.534] pm_ids_update: Updating 3,ae, size 256, type 0
[09:46:44.171][0005.540] I2C slave not started
[09:46:44.171][0005.543] I2C write failed
[09:46:44.172][0005.545] Writing offset failed
[09:46:44.185][0005.548] eeprom_init: EEPROM read failed
[09:46:44.186][0005.552] pm_ids_update: eeprom init failed
[09:46:44.207][0005.582] eeprom_get_mac: EEPROM invalid MAC address (all 0xff)
[09:46:44.222][0005.588] shim_eeprom_update_mac:267: Failed to update 0 MAC address in DTB
[09:46:44.223][0005.596] eeprom_get_mac: EEPROM invalid MAC address (all 0xff)
[09:46:44.234][0005.602] shim_eeprom_update_mac:267: Failed to update 1 MAC address in DTB
[09:46:44.235][0005.611] updating /chosen/nvidia,ethernet-mac node 00:04:4b:e9:bb:00
[09:46:44.244][0005.617] Plugin Manager: Parse ODM data 0x00094000
[09:46:44.263][0005.627] shim_cmdline_install: /chosen/bootargs: root=/dev/mmcblk0p1 rw rootwait rootfstype=ext4 console=ttyS0,115200n8 console=tty0 fbcon=map:0 net.ifnames=0 sdhci_tegra.en_boot_part_access=1
[09:46:44.285][0005.645] Add serial number:1423019038373 as DT property
[09:46:44.285][0005.654] “bpmp” doesn’t exist, creating
[09:46:44.285][0005.660] Updated bpmp info to DTB
[09:46:44.287][0005.665] Updated initrd info to DTB
[09:46:44.297][0005.668] “proc-board” doesn’t exist, creating
[09:46:44.298][0005.674] Updated board info to DTB
[09:46:44.312][0005.677] “pmu-board” doesn’t exist, creating
[09:46:44.312][0005.683] Updated board info to DTB
[09:46:44.313][0005.686] “display-board” doesn’t exist, creating
[09:46:44.321][0005.692] Updated board info to DTB
[09:46:44.321][0005.695] “reset” doesn’t exist, creating
[09:46:44.323][0005.699] Updated reset info to DTB
[09:46:44.343][0005.703] Cmdline: tegraid=21.1.2.0.0 ddr_die=4096M@2048M section=512M memtype=0 vpr_resize usb_port_owner_info=0 lane_owner_info=0 emc_max_dvfs=0 touch_id=0@63 video=tegrafb no_console_suspend=1 console=ttyS0,115200n8 debug_uartport=lsport,2 earlyprintk=uart8250-32bit,0x70006000 maxcpus=4 usbcore.old_scheme_first=1 lp0_vec=0x1000@0xff780000 core_edp_mv=1075 core_edp_ma=4000 tegra_fbmem=0x800000@0x92cb0000 is_hdmi_initialised=1
[09:46:44.379][0005.742] DTB cmdline: root=/dev/mmcblk0p1 rw rootwait rootfstype=ext4 console=ttyS0,115200n8 console=tty0 fbcon=map:0 net.ifnames=0 sdhci_tegra.en_boot_part_access=1
[09:46:44.390][0005.757] boot image cmdline: root=/dev/mmcblk0p1 rw rootwait rootfstype=ext4 console=ttyS0,115200n8 console=tty0 fbcon=map:0 net.ifnames=0 sdhci_tegra.en_boot_part_access=1
[09:46:44.406][0005.773] Updated bootarg info to DTB
[09:46:44.406][0005.777] Adding uuid 000000016445b5071000000013010300 to DT
[09:46:44.408][0005.783] Adding eks info 0 to DT
[09:46:44.422][0005.788] WARNING: Failed to pass NS DRAM ranges to TOS, err: -7
[09:46:44.425][0005.794] Updated memory info to DTB
[09:46:44.458][0005.803] set vdd_core voltage to 1075 mv
[09:46:44.458][0005.807] setting ‘vdd-core’ regulator to 1075000 micro volts
[09:46:44.459][0005.824] Found secure-pmc; disable BPMP
[09:46:44.521]
[09:46:44.521]
[09:46:44.521]U-Boot 2016.07 (Jul 03 2020 - 16:33:54 +0800)
[09:46:44.521]
[09:46:44.521]TEGRA210
[09:46:44.521]Model: NVIDIA P3450-Porg
[09:46:44.522]Board: NVIDIA P3450-PORG
[09:46:44.715]DRAM: 4 GiB
[09:46:44.820]MMC: Tegra SD/MMC: 0, Tegra SD/MMC: 1
[09:46:44.821]SF: Failed to get idcodes
[09:46:44.839]*** Warning - spi_flash_probe() failed, using default environment
[09:46:44.839]
[09:46:44.839]In: serial
[09:46:44.839]Out: serial
[09:46:44.839]Err: serial
[09:46:44.840]Net: No ethernet found.
[09:46:44.854]Card did not respond to voltage select!
[09:46:44.855]** Bad device mmc 1 **
[09:46:45.857]Hit any key to stop autoboot: 0
[09:46:45.872]Card did not respond to voltage select!
[09:46:45.950]switch to partitions #0, OK
[09:46:45.951]mmc0(part 0) is current device
[09:46:46.645]Scanning mmc 0:1…
[09:46:47.179]Found /boot/extlinux/extlinux.conf
[09:46:47.180]Retrieving file: /boot/extlinux/extlinux.conf
[09:46:47.270]795 bytes read in 74 ms (9.8 KiB/s)
[09:46:47.270]1: primary kernel
[09:46:47.271]Retrieving file: /boot/initrd
[09:46:47.512]5487746 bytes read in 229 ms (22.9 MiB/s)
[09:46:47.513]Retrieving file: /boot/Image
[09:46:48.342]34854920 bytes read in 820 ms (40.5 MiB/s)
[09:46:48.364]append: tegraid=21.1.2.0.0 ddr_die=4096M@2048M section=512M memtype=0 vpr_resize usb_port_owner_info=0 lane_owner_info=0 emc_max_dvfs=0 touch_id=0@63 video=tegrafb no_console_suspend=1 console=ttyS0,115200n8 debug_uartport=lsport,2 earlyprintk=uart8250-32bit,0x70006000 maxcpus=4 usbcore.old_scheme_first=1 lp0_vec=0x1000@0xff780000 core_edp_mv=1075 core_edp_ma=4000 tegra_fbmem=0x800000@0x92cb0000 is_hdmi_initialised=1 root=/dev/mmcblk0p1 rw rootwait rootfstype=ext4 console=ttyS0,115200n8 console=tty0 fbcon=map:0 net.ifnames=0 sdhci_tegra.en_boot_part_access=1 root=/dev/mmcblk0p1 rw rootwait rootfstype=ext4 console=ttyS0,115200n8 console=tty0 fbcon=map:0 net.ifnames=0 sdhci_tegra.en_boot_part_access=1 quiet loglevel=0 vt.global_cursor_default=0 console=tty1 fbcon=map:1
[09:46:48.411]## Flattened Device Tree blob at 83100000
[09:46:48.422] Booting using the fdt blob at 0x83100000
[09:46:48.424] reserving fdt memory region: addr=80000000 size=20000
[09:46:48.431] Using Device Tree in place at 0000000083100000, end 00000000831777fb
[09:46:48.448]
[09:46:48.448]Starting kernel …
[09:46:48.449]

It have to flashed all nano again to recover。

R32 (release), REVISION: 4.2, GCID: 20074772, BOARD: t210ref, EABI: aarch64, DATE: Thu Apr 9 01:22:12 UTC 2020

hello cuiep,

may I have more details for re-create this issue.
what’s the background service and what’s the configuration you’ve done.
please share the steps if we would like to reproduce the issue locally.
thanks

Hi Jerry,
I replace boot logo, add PCIE FPAG driver,remove desktop… and so on。

hello cuiep,

we had installed with default Jetpack release image and never see this failure.
it should be the issue caused by system level customization, could you please try narrow down the issue,
BTW,
you may setup a terminal and running with $ dmesg --follow to catch the last failure log to understand the root cause. thanks

ohhh,I understand. Maybe it was an error caused by an abnormal power outage . But now I had re flash the nano. so I cannot offer the errror logs now。 The below log is logs about normal boot. Can you see if there’s any trouble?
20211126-105927.log (101.3 KB)
. And I will add more infomation when I catch the issue the next.

hello cuiep,

there shows kernel panic which might caused by PCIE.
please review your driver and also dig into the device tree configuration for confirmation.
for example,

[11:00:20.489][    7.281282] ---[ end trace ee99213fb1d91a50 ]---
[11:00:20.490][    7.285889] Call trace:
[11:00:20.501][    7.285893] [<ffffff8008122758>] __handle_irq_event_percpu+0x238/0x288
[11:00:20.502][    7.285896] [<ffffff80081227d0>] handle_irq_event_percpu+0x28/0x60
[11:00:20.511][    7.285899] [<ffffff8008122858>] handle_irq_event+0x50/0x80
[11:00:20.513][    7.285904] [<ffffff8008126184>] handle_simple_irq+0x8c/0xc0
[11:00:20.522][    7.285907] [<ffffff8008121574>] generic_handle_irq+0x34/0x50
[11:00:20.524][    7.285913] [<ffffff80084fb6ac>] tegra_pcie_msi_irq+0x64/0x140
[11:00:20.535][    7.285916] [<ffffff8008122588>] __handle_irq_event_percpu+0x68/0x288
[11:00:20.536][    7.285919] [<ffffff80081227d0>] handle_irq_event_percpu+0x28/0x60
[11:00:20.544][    7.285922] [<ffffff8008122858>] handle_irq_event+0x50/0x80
[11:00:20.545][    7.285925] [<ffffff8008126620>] handle_fasteoi_irq+0xc8/0x1b8
[11:00:20.556][    7.285928] [<ffffff8008121574>] generic_handle_irq+0x34/0x50
[11:00:20.558][    7.285931] [<ffffff8008121c58>] __handle_domain_irq+0x68/0xc0
[11:00:20.566][    7.285935] [<ffffff8008080d44>] gic_handle_irq+0x5c/0xb0
[11:00:20.568][    7.285939] [<ffffff8008082c28>] el1_irq+0xe8/0x194
[11:00:20.578][    7.285944] [<ffffff8008ba4bb0>] cpuidle_enter_state+0xb8/0x380
[11:00:20.580][    7.285947] [<ffffff8008ba4eec>] cpuidle_enter+0x34/0x48
[11:00:20.591][    7.285951] [<ffffff8008111d44>] call_cpuidle+0x44/0x70
[11:00:20.592][    7.285954] [<ffffff80081120c0>] cpu_startup_entry+0x1b0/0x200
[11:00:20.599][    7.285960] [<ffffff8008f5803c>] rest_init+0x84/0x90
[11:00:20.601][    7.285965] [<ffffff80095f0b64>] start_kernel+0x370/0x384
[11:00:20.611][    7.285968] [<ffffff80095f0204>] __primary_switched+0x80/0x94

OK ,I will review my driver. But this does not affect use.