My RMA boards i2c are still not working

We are using the Jetson TX1 and TX2 in our robots and the i2c bus and the HDMI on a couple of the 3 of them were not working so we reached out and went through the RMA process and after receiving the boards last week we went to use them and the i2c is still not working on 2 of the 3 boards. We are using ubuntu and testing them with i2c detect and on one board the buses load up in a second but just dont show anything on the bus when there is and the other is stalling out and just ticking each bus real slow and still isnt showing anything on the bus. any ideas? Thanks. (I reached out to live chat and they said this is the ONLY way to reach out to anyone about the jetson boards)

I can’t answer the specific questions, but you’ll want to say which carrier board you are using (e.g., the dev carrier), and which release you have flashed with.

You seem to have console access, so can you also say if “sha1sum -c /etc/nv_tegra_release” is showing all files “ok”?