NANO OS problem after shutdown and ejecting SD Card

I’ve tried few times with 3 different SD cards:

  1. open terminal and use: sudo shutdown now
  2. wait till my NANO will stop plus few seconds till monitor enter standby mode
  3. unplug (from NANO side) power supply (5V 4A barrel jack)
  4. wait c.a. 10 seconds for sure that power is down
  5. eject SD card
  6. insert SD card
  7. plug power supply

After that nano power led (green one) is on but nothing happens. Monitor is still in standby mode.

I’ve tried to shortcut J40 power on button pins but still nothing. Anybody have same problem? Why it’s happening like that.

SD Cards:

  1. SANDISK Ultra microSDXC 64GB
  2. SANDISK Ultra microSDHC 16GB
  3. SANDISK Extreme microSDXC 128GB

Anyone has simple way to extend partition and install all availble packages from nVidia SDK Manager.

If I install OS from SDK Manager there is problem to extend partition.
If I install OS from image there is problem with instalation of CUDA or Runtime Container or AI or Multimedia or everything or few of theme. I’m tired of this because I’ve lost almost 2 weeks reading topics and trying to install everything. If i succesfully extend partition then there is problem to install SDK components. If I install everything there is problem to extend partition. Or to start NANO after taking out SD card from slot.


Are you able to dump the uart log?

Thank you for reply. I’ve already done instalation. There were problem while I used Etcher tool from windows. I switched into Linux and now it works fine.