need help: multi GPU set up with GTX260 + 8800 GTS need help: multi GPU set up with GTX260

I installed GTX260 on the lower slot bcoz it was too big to fit in the first (pushing the RAM fans) - as a result, my computer (with only one monitor) sees it as

Display 1,2: 8800GTS (320MB)
Display 3,4: GTX260

I have set Display 3 as primary and extended display to Display 1 (but no monitor attached) The other displays are inactive.

Here are the problems I am having:

  1. I cannot see anything at boot up (at Display 3) - until inside Vista (Ultimate 64bit SP1)
  2. When I try to set PhysX Properties, I see “No AGEIA PhysX Processor Installed”, nothing under PhysX Processor, I can see Installed PhysX Engines 2.8.1.
  3. Setting: I see “GTX260 <-Primary Display GPU” and I already pressed “OK” as Administrator to choose the 8800 GTS for PhysX Device Selection

I am using 177.92 for both cards. My computer is:

Q6600
4GB DDR2 1066 Corsair
Gigabyte GA-X38-DS5 (this does NOT support SLI - this is is a crossfire motherboard)
TotheMax 950W
ViewSonic 26" 1920x1200

I am in Hong Kong and people know little about this - please help! I feel stupid after adding GTX260 to my existing 8800GTS - which doesn’t seem like much improvement so at least I am hoping I can try PhysX and CUDA. I still have 6-days left to exchange GTX260 for 4870x2 (paying double). Since my motherboard doesn’t support SLI, it seems like a waste to take out 8800GTS and use 4870x2 exclusively on my ‘old’ computer - but at least when I assemble a new computer in Christmas, I will be able to put back 8800GTS into this one and use 4870x2 on the new one (with faster C2D instead of Quad, faster DDR3 Ram, faster FSB motherboard)

Or - is this even a sillier idea? I’m just so confused and my Chinese isn’t that good here so I’m having a hard time explaining what I want to do. I don’t play Crysis or any online games/mmorpg, I don’t expect 60fps - but with my 8800GTS, I am slowing with even old games like Never Winter Nights 2 and Witcher at 1900x1200. And I really want to play Dragon Age, Diablo 3 and Rise of the Argonauts at HD.

Please please help…

When I look at System Properties - I see GTX260 running at much lower clock rate [b]than 8800GTS! Is this normal? Here is the copy:

NVIDIA System Information report created on: 09/15/2008 07:37:38
System name: Q6600-VISTA64[/b]

[Display]
Processor: Intel® Core™2 Quad CPU Q6600 @ 2.40GHz (2538 MHz)
Operating System: Windows Vista ™ Ultimate, 64-bit (Service Pack 1)
DirectX version: 10.0
GPU processor: GeForce 8800 GTS
Driver version: 177.92
Stream processors: 96
Core clock: 513 MHz
Memory clock: 792 MHz (1584 MHz data rate)
Memory interface: 320-bit
Total available graphics memory: 2111 MB
Dedicated video memory: 320 MB
System video memory: 0 MB
Shared system memory: 1791 MB
Video BIOS version: 60.80.18.00.02
IRQ: 16
Bus: PCI Express x16
GPU processor: GeForce GTX 260
Driver version: 177.92
Stream processors: 192
Core clock: 301 MHz
Memory clock: 100 MHz (200 MHz data rate)
Memory interface: 448-bit
Total available graphics memory: 2687 MB
Dedicated video memory: 896 MB
System video memory: 0 MB
Shared system memory: 1791 MB
Video BIOS version: 62.00.0E.00.03
IRQ: 0
Bus: PCI Express x16 Gen2

[Components]

nvCplUIR.dll 1.5.200.00 NVIDIA Control Panel
nvCpl.cpl 2.2.220.05 NVIDIA Control Panel Applet
nvExpBar.dll 1.5.2400.14 NVIDIA Control Panel
nvCplUI.exe 2.2.220.05 NVIDIA Control Panel
nvViTvSR.dll 7.15.11.7784 NVIDIA Video and TV Server
nvViTvS.dll 7.15.11.7792 NVIDIA Video and TV Server
nvDispSR.dll 7.15.11.7784 NVIDIA Display Server
NVMCTRAY.DLL 7.15.11.7792 NVIDIA Media Center Library
nvDispS.dll 7.15.11.7792 NVIDIA Display Server
NVCPL.DLL 7.15.11.7792 NVIDIA Compatible Windows Vista Display driver, Version 177.92
nvGameSR.dll 7.15.11.7784 NVIDIA 3D Settings Server
nvGameS.dll 7.15.11.7792 NVIDIA 3D Settings Server