New Jetson AGX Orin unit does not boot up

Okay, but type-C USB port not getting detected as connected. Shall we take this up as another issue?
Could you please confirm if this issue is same as the one (Jetpack 5.0.2,Jetson AGX Orin Developer Kit, one type-c not working - #17 by WayneWWW) being discussed in the forum?

In that thread(Jetpack 5.0.2,Jetson AGX Orin Developer Kit, one type-c not working - #17 by WayneWWW), the last message says the solution is work in progress. If you can confirm that these issues are the same, then I can track that issue and apply the resolution suggested in that thread.

Thanks,

Yes, sounds the same issue.

Hi

I meet the same problem as you. could you please tell me how to flash and boot up?

Hi leiyang,
Here are the steps I followed,

I put the device in recovery mode (long press-hold of the middle button (force recovery button), then press-hold of reset button(right most button) and then released the reset button first and released the force recovery button in the last.), then followed steps in Install Jetson Software with SDK Manager :: NVIDIA SDK Manager Documentation using SDK manager and let the installation to device happen till OS. I confirmed that the device display screen shows up in the monitor connected. After that installed the SDK components by following Step-2 stated in Getting Started with Jetson AGX Orin Developer Kit | NVIDIA Developer

Hope this will work for you too.

Thanks,

Thanks a lot! I take the wrong way to enter the recovery mode.

Hi @leiyang
Is the installation working for you now?

SDK components can not be installed through SDK manager( because of the issue of Jetpack 5.0.2 ? ), but Step-2 stated in [Getting Started with Jetson AGX Orin Developer Kit | NVIDIA Developer] seems working well now.

Thanks for your help.

Yes, some issue with USB Type-c (Jetpack 5.0.2,Jetson AGX Orin Developer Kit, one type-c not working ) with release 5.0.2, hence after OS installation, further installation of SDK / JetPack components does not work with SDK manager.

Good to know that step-2 worked for you

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.