Newbie - install 2.3

Hi all I got my board today and I’m trying to update my tx1 board wth 2.3.

I followed the instructions running 14.04 etc everything runs downloads and then starting installing fine. But i then hangs at right here every time.

[ 0.2610 ]
[ 0.2610 ] Boot Rom communication
[ 0.2618 ] tegrarcm – chip 0x21 --rcm rcm_list_signed.xml
[ 0.2627 ] BR_CID: 0x32…(long id here)

I have tried deleting everything and starting again 4 times. But always stops at this point.

Any suggestions.

After that it should give “RCM version…Boot Rom communication completed”. It’s odd to see it fail there. Is there anything special about your host, e.g., is it a VM?

Hi red010b37,

We don’t see this issue before.
What is your host machine? What is the result of

$ lsusb

on your host machine?

Maybe it was the USB port issue. Some user tried a different one (front port instead of USB port at the back) and the flash worked well.

Similar issue: https://devtalk.nvidia.com/default/topic/803160/jetson-tk1/flash-hung-up/

Thanks

Hi guys it was the classic rookie use a VM error. I installed 14.04 along side my 16.04 and then booted and successfully flashed it all. Happy days!

Thanks