Night mode/light option is not available in Ubuntu 18.04 LTS (Jetpack 4 (L4T 31.0.1))

Hello,

How can I set or control display temperature (like reading mode/night light) to 3500K in order reduce burden on my eyes?

For example on my desktop/PC ubunutu 18.04 LTS, I have option to enable night light under display menu as shown below.

But, this night light option is not available in Jetpack 4 (L4T 31.0.1) ubuntu 18.04 version.

please let me know, if there is any workaround to accomplish this setting?

Note: though my external monitor, which is connected to Jetson dev board, does support reading mode, but is not sufficient for me.

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

Sorry for the late response, have you managed to get setting successfully?

no, this issue is not yet resolved.