No Break Points for native code in Android

So Ive been using Nsight for native android development for couple years now in VS 2010, I decided to change the device I deploying onto but It wont allow me to set break points, in the log I can see the .so files arent being loaded for some reason, it gets to “Android: Connecting to remote device…” and stops… It doesnt do “Loaded Linker” and all the .so files etc…
It seems to attach as I can trace OUTPUT back to Visula Studio but I just cant set a Break Point, I assue becuase the linker and Libs havent loaded?

FYI: The older board which has an older version of Android still works fine with Break Points on the same solution.

Tried to paste the log below in and out of a code block but this site says I cant due to “security rules”
odoird_Android_debug_error.txt (16.1 KB)

Try attaching the log… upper right corner.

Thanks tried attaching yesterday just says Attachments [SCANNING… PLEASE WAIT] odoird_Android_debug_error.txt

And its still scanning 24 hours later!!! Tried again did the same, So Ive put it at pastebin below

http://pastebin.com/8nGSdnsX

Hi RichUK,

Could you send us the log at %APPDATA%\NVIDIA Corporation\Nsight Tegra\Logs\Nsight Tegra.log?
I didn’t get much useful info from the logcat log.

Victor

Hi Victor I shall move this over to a newer thread as I tried an update to 3.3 since and the new thread also includes the log https://devtalk.nvidia.com/default/topic/946133/nsight-tegra-visual-studio-edition/gdbserver-failed-to-start-after-update-to-nsight-tegra-3-3/

Ok, Let’s turn to the new thread.