No display after flasing DriveOS 5.2.6

Please provide the following info (check/uncheck the boxes after creating this topic):
Software Version
[O] DRIVE OS Linux 5.2.6
DRIVE OS Linux 5.2.6 and DriveWorks 4.0
DRIVE OS Linux 5.2.0
DRIVE OS Linux 5.2.0 and DriveWorks 3.5
[O] NVIDIA DRIVE™ Software 10.0 (Linux)
NVIDIA DRIVE™ Software 9.0 (Linux)
other DRIVE OS version

Target Operating System
[O] Linux

Hardware Platform
NVIDIA DRIVE™ AGX Xavier DevKit (E3550)
[O] NVIDIA DRIVE™ AGX Pegasus DevKit (E3550)

SDK Manager Version

Host Machine Version
[O] native Ubuntu 18.04

today, i did flash DriveOS from DriveSoftware10.0
In SDK Manger, INSTALLATION COMPLETED SUCCESSFULLY and no error or failure report.
but, Target board has no display, it just black screen
the monitor is not a problem because before flashing in DriveSoftware10.0, it worked
I am unable to do any work right now.
how can i fix it?
below, is my log file
sdkm-2021-10-26-02-09-17.log (179.1 KB)

Hi, @khkim
Please refer to the below section in the installation guide. Thanks.


thanks! with putty i can access the xavier and install ubuntu desktop it worked!
but some problem here,
/dev/ttyUSB6(Xavier B) is run clearly
but, /dev/ttyUSB2(Xavier A) is run poorly like very slow computer.
in putty terminal, my some keyboard input is ignored so it is not easy to typing all command.
could you help me about this?

Please create another topic for this. Thanks.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.