No Hydra Engine was found with name running at tickrate 120

Basically I tried to launch Isaac Sim in normal way and in the console I saw that message with yellow. I have a laptop ASUS ROG Flow X16 with RTX3070ti and Ryzen 9 6900HS, 32GB ram 4800mhz and 2TB SSD nvme.

here is the log file
kit_20221025_030855.log (4.7 MB)

This is in CODE:

I have Windows 11 Pro and the latest studio driver from Nvidia.

The program opens and works but the viewport is empty and it also displayed a message that says it was not able to detect ray tracing capabilities and so, viewport rendering is disabled.

UPDATE: I installed also ubuntu and I have the same problem.

Please help.

I noticed that the actual GPU is my Integrated Radeon GPU for some reason…

I went to device manager, disabled the integrated GPU, I run Isaac Sic and it opened the app in the correct way, but it took 2 minutes instead of 10 seconds.
The app is very very slow. When I enable the integrated again GPU, the app suddenly close.

The Dev team helped me in doing this.

This is their message:"Hi @BOXI - in the future, for critical issues please post to the official forums, so we can track and it’s helpful to other users, too! 🙂 I checked with the devs and they suggested:
try this from the command line (this is for windows):
from C:\Users\USERNAME\AppData\Local\ov\pkg\isaac_sim-2022.1.1-release.1
isaac-sim.bat --/renderer/activeGpu=0 --/renderer/multiGpu/enabled=false
For linux path is ~/.local/share/ov/pkg/isaacXXXXXXXX same file, but use ./ prefix to start
The active GPU number in above should be the value displayed by nvidia-smi and use that. Should force to that GPU

The eGPU in this case"

Ii you can’t find the path because you moved the folder at installation, go to isaac sim and launch it, where you have to choose the launching option, you have there a path, this is the path you are looking for.

KEEP IN MIND, that you need to launch it from the terminal every time manually until the next software update.

You can even create a simple .bat file and put it on desktop to launch Isaac sim immediately.

this is my bat file: (I changed the default location of Isaac Sim)

@echo off
CD C:\Omniverse\Library\isaac_sim-2022.1.1
isaac-sim.bat --/renderer/activeGpu=0 --/renderer/multiGpu/enabled=false

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.