No include path Error while building dts file in tx2 with jetpack(3.3.1)

I have install jetson 3.3.1 pack on my tx2 board and while I was trying to compile jailhouse hypervisor following error pop ups (I also tried it on jetpac 4.3, which also shows same error):
nvidia@jetson-0320218169735:~/jailhouse$ sudo make
[sudo] password for nvidia:
CHK /home/nvidia/jailhouse/hypervisor/include/generated/
DTC /home/nvidia/jailhouse/configs/arm64/dts/inmate-amd-seattle.dtb
/home/nvidia/jailhouse/configs/arm64/dts/inmate-amd-seattle.dts:17:54: error: no include path in which to search for dt-bindings/interrupt-controller/arm-gic.h
scripts/Makefile.lib:291: recipe for target ‘/home/nvidia/jailhouse/configs/arm64/dts/inmate-amd-seattle.dtb’ failed
make[3]: *** [/home/nvidia/jailhouse/configs/arm64/dts/inmate-amd-seattle.dtb] Error 1
scripts/ recipe for target ‘/home/nvidia/jailhouse/configs’ failed
make[2]: *** [/home/nvidia/jailhouse/configs] Error 2
Makefile:1429: recipe for target ‘module/home/nvidia/jailhouse’ failed
make[1]: *** [module/home/nvidia/jailhouse] Error 2
Makefile:40: recipe for target ‘modules’ failed
make: *** [modules] Error 2
there is arm-gic.h file in the following path: /usr/src/linux-headers-4.4.159-tegra/include/dt-binding/interrupt-controller/ ls
arm-gic.h irq.h irq-st.h mips-gic.h tegra-t18x-agic.h tegra-t21x-agic.h
so whats the problem here?
can anyone help me on this matter

Thank you

I don’t think this issue is related to tegra directly.
How about checking whether your makefile really include this path?