Not able to login in the Power Estimator tool for Jetson

I’ve been trying to access the Power Estimator tool for Jetson, however, I’m not able to login into the page using my NVIDIA credentials.



Could you try again to see if issue still present?
Any screenshot for the error to share?


Yes, the issue still is present.

Attached the error message.

Issue should be fixed and back to normal in coming weeks. Sorry to bring this trouble.

i cant login too
it says your username and password are not correct and it will say "Your account has been blocked after multiple consecutive login attempts. We’ve sent you an email with instructions on how to unblock it. "
but my password are correct and my account are not blocked
reset password it will say reset email sent but i receive nothing
create an account and Login with your social account will show like screenshot from eliezer

I will add the site is also not allowing me to login. I am certain my login credentials are correct.

reset password is also not working
create a account and login with soical account will give error

Can you try again? Thanks

The issue still persists. Nothing changed from the first report.

not working still/at all
the login portal is broken

This looks to be related to an outage that we are having with our CDN, and issue should be fixed now, please help to try again. Thanks

Still no luck

Please disable need to login to use
not fixed

I have informed our internal IT to check this issue, pelase stay tuned.

did i replyed?

still no luck today when i post this

still not working
what is wrong with nvidia??!?!!?!

Hi, is there any information when this problem will be fixed? Thank you

Could this possibly be made as an offline tool to prevent issues like this? Even if it’s just an interactive excel sheet like Xilinx’s power estimator?

now is server error 500
not fixed still