Not able to login to gmail from AGX Xavier

Having trouble in logging into gmail using chromium web browser from AGX.

Any help?

hmm. I am wondering what is going on here since you are the second people to ask this question this week.

This should not be related to the platform. I mean jetson nano and xavier does not matter here.

Can you check this post and see if you have same symptoms too?

Just want to check, how long have you used Xavier? Did you ever login into your gmail before? Do you start to hit such issue this week? or this is your first try?

Have you tried the incognito window?

Hi, I figured it out, I re-flashed the SD card and I updated the software. I was able to login…

I think you don’t really need to re-flash the sdcard… it is probably just chromium version needs to update.

Sorry for the late reply.
I just bought the Xavier. I was never able to login to gmail before. Whenever I tried to login, I can see the gmail page and somehow getting immediately logged out.
I can try updating chromium browser

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.