Not accessible to guests when downloading

Please provide the following information when requesting support.

Hardware - GPU 3080ti
Hardware - CPU Intel 12ks
Operating Sys2.11tem - Ubuntu 22.04
Riva Version
How to reproduce the issue ? (This is for errors. Please share the command and the detailed log here)

I am trying to download Riva Quick start Project but am getting 403 errors. I have tried ngc-cli with app key and also direct download from webpage. I am logged in in all cases but the api end point does not seem to acknowledge me as logged in.

I get an error saying 403 Not accessible to guests, but I am logged in. Not sure how I resolve this.

1 Like

having the same issue

Hi @willpowell8 and @imropantera

Apologies, The Issue has been fixed now, can you try and let me know if you still face the isse

Thanks

I am having the same issue when trying to download riva files from:

When trying to download with ngc-cli I get the
Error getting pagination for file download:‘{“timestamp”:1686943143724,“status”:404,“error”:“Not Found”,“path”:“/v1/org/nvidia/team/riva/resources/riva_quickstart/2.11.0/files”}’

I solved the problem, using ngc config set
https://docs.ngc.nvidia.com/cli/cmd.html