Not getting invite to GitHub repository

I’ve been trying for four days now to get access to the PhysX GitHub repo and have filed three submissions (24018, 23945, 23894) but I’m not getting an invite to the repo. I really need access for a university project asap. I hope someone can manually approve me.

I’ve got the same issue, but didn’t want to spam the forum with another topic.
Waiting for three days now, and was a little less patient than OP and filed 5 submissions already.
I got a mail saying “Your application to the program NVIDIA Developer Program has been approved.”, but I can’t access the GitHub repo.

Same issue here…

Same for me too, have applied several times dating back to a couple of weeks ago and still no github invite.

Same for me

Same issue here, tried multiple times, no luck. I hope this gets fixed soon.

Me too

An Nvidia admin just invited me to the github. Thank you very much Nvidia and hope everyone else gets an invite too.

Yes I did too, thank you.

Got an invite too, thanks Nvidia!

Same for me…

i still doesnt have my invite too :P

Same issue.

3 days passed, but this condition continues…

The same.

Same here.


Same issue. Looks like their automated system is down and they haven’t realized it. :/

Has anybody received any news from NVIDIA?

Same for me too.
I’m developing a game which neads to use an physics engine, and I prefer physx more.

I want to examine the numerical methods they use for integrating Newton’s or/and Lagrange’s equations, I’ve never seen source code of production solvers. I want to investigate the API, the middleware may be useful for potential projects.