Ntp time wrong when run test5

when i run custom test5 at streamux group,
when i set attach-sys-ts-as-ntp=0, it shows:

if i sent attach-sys-ts-as-ntp=1, it will shows:

what is this problem? and if i run my test5 in docker, timestamp will be late 8 hours, i pulled image from nvcr.io.

thank you very much!

sorry if i set t attach-sys-ts-as-ntp=1, it show above:


The container is built with the default time zone.
You can change it via following command:

$ data # show UTC time

Please select your time zone via the following command:

$ dpkg-reconfigure tzdata
debconf: unable to initialize frontend: Dialog
debconf: (No usable dialog-like program is installed, so the dialog based frontend cannot be used. at /usr/share/perl5/Debconf/FrontEnd/Dialog.pm line 76.)
debconf: falling back to frontend: Readline
Configuring tzdata

Please select the geographic area in which you live. Subsequent configuration questions will narrow this down by presenting a list of cities, representing the time zones in which they are

  1. Africa  2. America  3. Antarctica  4. Australia  5. Arctic  6. Asia  7. Atlantic  8. Europe  9. Indian  10. Pacific  11. SystemV  12. US  13. Etc
Geographic area: 
$ data # show the local time


i changed as your command but problem is still.
and my test5 is running in docker, so i think we should modify nvidia docker time zone,
pls advice a command to test that, thank you very much!

my now’s correct time should be:16:42

or if i have to pull image again?

i updated docker file to binds local timezone and it works ok now.
thank you very much!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.