Nucleus Cache Error : address ('', 8891) already in use

I tried to solve the error about 8891 port is already in use because the nucleus workstation’s cache stopped by the error.
The command “lsof -i” shows that the 8891 port is not used.
Could you have any idea to solve it?
The cache’s log is below.
Cache.log (177.1 KB)


Hello @hijikata_M! Port 8891 is usually associated with the Cache.

With the Omniverse System Monitor running, go to http://localhost:3080/ then click on the Configure Ports button. You should be able to set your port config there.

Hi @WendyGram !
Thank you for your response.

I tried to change port but it is not changed.
My computer was used to try previous Issac Sim. So I think old Nucleus is running background.

I reinstall Ubuntu and Omniverse because I cannot get how to uninstall old Nucleus.
Now I can use Nucleus normaly.

If the Omniverse has problems and old Omniverse without Launcher was used at one time, the OS may be wanted to try reinstalling.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.