Nucleus doesn't work failed to execute script _main_

1)Firewall - off,
2)Virus software - off
3)Launcher-cleanup - done!
4)Reset system.
5)Instal omniverse-launcher-win to C:\Users\Алиса\AppData\Local\ov (pic “1”)
6)Instal cashe (pic “2”)
7)During installation an error appears as in picture “3”
8)Nucleus-add local nucleus service (pic “4”,“5”)
9)Create adminictrator account (pic “6”)
10)pic “7” - error.
11) burger/launch - not working (pic “8”)
12) burger/settings - not working (pic “9”)

picture - omniverse error - Google Drive
pls help me((

Let me take a look. I will be honest, when I add a local Nucleus Server, I do not add my email address at the bottom. I just keep the user at “Admin” and add the “Password”. Let me ask.

I think you should try to make a NEW USER for Windows, one without any special characters. For example “Test” or “New” and then install everything again in the default place. OV Launcher runs “per user”, so special characters can mess things up. Try that and let us know.

I can’t reinstall ALL programs for a new user. blender, ae, davinci and about a hundred plugins for these programs…((((

I am not suggesting that. I am saying to isolate the problem, I would like you to just install Launcher and Nucleus to a brand new windows login user. If that works, then we know and can advise accordingly. If that does not work, we can try something else.

Just to clarify is your specific issue ONLY with installing Nucleus ? You can run Composer or other kit apps ? Have you tried Navigator ?

Lets get a complete copy of all logs. Please go to “C:\Users\USERS\nvidia-omniverse\logs” and zip the entire folder. Then we can look very deeply.

No that’s not it. You are just sending me a tiny fraction of logs. Look at my logs folder at “C:\Users\richard\nvidia-omniverse\logs”. My folder is 82mb, your’s is just 80k.

I don’t have this((((

i believe @Richard3D is saying to zip up the logs folder under your user account; here’s the exact path:


Yes, please zip up the whole folder at “C:\Users\Алиса.nvidia-omniverse\logs”

C:\Users\Алиса.nvidia-omniverse\logs this

Hello, still same error. what should I do? Help me.

You zipped up this folder and its only 78kb ? That is not possible. We need this whole folder zipped up to help you.

yes. 8kb.

Looking at your log, it seems the same as before. You keep getting the internet disconnected. Are you having trouble with your internet ?

“[error] Error happened during the update: Error: net::ERR_INTERNET_DISCONNECTED”

Can you please disable all Firewalls and Virus Protection. Omniverse cannot connect to port 33480

[2023-11-20 18:20:19.036] [debug] Running “C:\Users\Алиса\AppData\Local\ov\pkg\nucleus-workstation-2023.1.0\System Monitor\omni-system-monitor.exe”
[2023-11-20 18:20:19.049] [debug] Reset current installer.
[2023-11-20 18:20:19.071] [info] Running production web server.
[2023-11-20 18:20:19.084] [info] HTTP endpoints listening at http://localhost:33480
[2023-11-20 18:20:19.085] [info] HTTP endpoints listening at
[2023-11-20 18:20:19.097] [debug] Sharing: false
[2023-11-20 18:20:19.117] [info] Started the Navigator web server on
[2023-11-20 18:20:20.374] [info] Requesting the feature list for en…
[2023-11-20 18:20:20.393] [info] Registered omniverse-launcher for Windows.
[2023-11-20 18:20:20.395] [info] Registered omniverse for Windows.
[2023-11-20 18:20:20.444] [info] Initialized.
[2023-11-20 18:20:23.004] [info] Requesting the feature list for en…
[2023-11-20 18:20:25.508] [info] Requesting the feature list for en…
[2023-11-20 18:20:28.019] [info] Requesting the feature list for en…
[2023-11-21 00:39:24.913] [info] Omniverse Launcher 1.9.8 (production)
[2023-11-21 00:39:24.917] [info] Argv: C:\Users\Алиса\AppData\Local\Programs\omniverse-launcher\NVIDIA Omniverse Launcher.exe --hidden
[2023-11-21 00:39:24.917] [info] Crash dumps directory: C:\Users\Алиса\AppData\Roaming\omniverse-launcher\Crashpad
[2023-11-21 00:39:24.919] [info] Start polling Launcher updates.
[2023-11-21 00:39:24.987] [debug] Running “C:\Users\Алиса\AppData\Local\ov\pkg\cache-2023.1.0\System Monitor\omni-system-monitor.exe”
[2023-11-21 00:39:24.998] [error] Error happened during the update: Error: net::ERR_INTERNET_DISCONNECTED

@enesulku4834 i would recommend you make a new thread altogether in case you and the OP don’t share the exact same setup (but feel free to keep an eye on similar threads). plus, i think it’ll allow mods to support your issue without juggling between multiple users in a single thread and causing confusions.

when you do make a new thread, please upload your Launcher log for review 👍