Nucleus ENOENT: no such file or directory, open '../launcher.toml' Error

Hi, In nucleus tab I run local server and get this error:

Server Installation Is In Progress.
Click On the Link To Walk Through The Collaboration Process: DOCUMENTATION
ENOENT: no such file or directory, open '/home/sezer/.local/share/ov/pkg/nucleus-workstation-2021.2.4/launcher.toml'

No idea what is that or no idea how it that happened. I cant find launcher.toml file. How can I download it?

Edit: more info.

PC: RTX3070 with 16gb ram and i7 10750h
ubuntu 20.04 installed with windows on same disk (ubuntu has 200gb of space)
cuda installed. python installed.

Hello @muhammedsezer12! I notified the Nucleus team about this error. I hope to hear back shortly. Thanks for reaching out to us!

2 Likes

same problem.

Same problem on Ubuntu 18.04

same problem on Ubuntu 20.04

Hello @muhammedsezer12, @hpf9017!
Welcome to the Community @tdain721 & @Benutzer665!

The development team has informed me that they are working on a solution. Our Quality Assurance team has reported seeing this error as well so I expect a fix to be available very soon! I apologize for the inconvenience and appreciate you letting us know about this!

Hi again,

Oh nice. I thought that problem was ubuntu 20 and tried to install 18.04 with ros, omniverse etc. There was other problems with 18.04 and It took 6 hours.
Now I can install 20.04 and wait for fix, good :D.
Thanks,

I have solved that problem in the following way.

  1. Uninstall Cache
  2. Download Nucleus from NVIDIA Isaac Sim - Getting Started | NVIDIA Developer
  3. Try to install Nucleus on Omniverse launcher then it’s download setup folder in β€œ~/.local/share/ov/pkg/nucleus-workstation-2021.2.4/”
  4. Extract and paste on β€œ~/.local/share/ov/pkg/nucleus-workstation-2021.2.4/” the downloaded nucleus zip (step 2) file except setup folder.
  5. And try to install nucleus again.
  6. Reinstall Cache.
2 Likes

Worked, I coulnd find that zip file. How did you find it?

It worked for both 18.04 and 20.04 ubuntu

works for me, thanks.

Hey All. Looks like the problem is solved! Developer team pushed out a fix for this in version 2021.2.5! Glad to hear that its working!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.