NVAPI_NOT_SUPPORTED on WarpBlend

Good day.

I downloaded and installed R430 driver on the laptop (my laptop is compatible to R430). Then I updated the libraries of WarpBlendSample (nvapi.lib, nvapix64.lib, nvapi.h) into the updated versions of it coming from the R430-NDA-developer folder. I cleaned and rebuilt the WarpBlendSample solution file using Visual Studio 2017 then run it but still the result I get from NvAPI_GPU_SetScanoutIntensity is NVAPI_NOT_SUPPORTED. Why is this?

Attached is the link of the screenshot of the error.
https://ibb.co/BZ2cCcN

Hi Marb, I encountered the same problem as you described. Have you found a solution to this problem?