Nvcr.io/nvidia/deepstream-l4t:5.0.1-20.09-base run error

Description

When i try to run nvcr.io/nvidia/deepstream-l4t:5.0.1-20.09-base, the terminal will tell me that
"docker: Error response from daemon: OCI runtime create failed: container_linux.go:349: starting container process caused “process_linux.go:449: container init caused “process_linux.go:432: running prestart hook 0 caused \“error running hook: exit status 1, stdout: , stderr: nvidia-container-cli: initialization error: driver error: failed to process request\\n\”””: unknown.
"

How can i solve this?

Environment

DeepStream Version: 5.0
GPU Type: Jetson Nano
CUDA Version: 10.2

Hi @Lee777,

This doesn’t look like tensorrt related issue. Please post your query in related forum.

Thank you.

Thanks, I have changed it to the related issue.

which Jetpack version did you install on NANO?
For this docker, you need to install the Jetapck not older than Jetpack4.4