nvflash for tegra 4 device doesn't respond

I have two identical devices based on Tegra 4. I’m trying to download data from one of the devices and put it on the other one via nvflash. However non of those devices is responding to nvflash command. I can get only up to baside geting eg.

./nvflash --bl boot.img --go
Nvflash 3.10.1700 started
chip uid from BR is: 0x600000015c3e10051400000010008200

after that everything hangs. I’ve tried to dump USB traffic also nothing goes there.

I’ve seen similar issue to be solved on this forum for Tegra tablet i think its K1 chip on this one. Therefore i was wondering if there exist similar solution for my issue.

Hi, I’m testing with a BLACKPHONE BP1 phone, this device has an NVIDIA processor, model TEGRA 4i.

The phone I put in APX mode, with the drivers well configured on my pc, then with the program nvflash I send the following command …

nvflash.exe --bct …/common_bct.cfg --bl …/bootloader.bin --go
nvflash.exe -r --read 4 ROM / bootloader.bin
nvflash.exe -r --read 6 ROM / bootlogo.bmp
nvflash.exe -r --read 7 ROM / lowbat.bmp
nvflash.exe -r --read 8 ROM / charging.bmp
nvflash.exe -r --read 9 ROM / lowbatcharge.bmp
nvflash.exe -r --read 11 ROM / tos.img
nvflash.exe -r --read 12 ROM / eks.dat
nvflash.exe -r --read 15 ROM / recovery.img
nvflash.exe -r --read 16 ROM / tegra148-ceres.dtb
nvflash.exe -r --read 17 ROM / boot.img
nvflash.exe -r --read 18 ROM / system.img
nvflash.exe -r --read 19 ROM / cache.img
nvflash.exe -r --read 23 ROM / MDM.img
nvflash.exe -r --read 24 ROM / log.img
nvflash.exe -r --read 26 ROM / userdata.img

and it only comes out …

Nvflash 4.10.1800 started
chip uid from BR is: 0x61401001740970812000000017fb86c0

I need help to know what the error is.
A greetings greeting.