Nvidia-440 install fail on Ubuntu 16.04

My machine is as following:

OS: ubuntu 16.04.6 LTS (GNU/Linux 4.4.0-21-generic x86_64)
Cuda: 10.0.130
TensorRT: 6.0

I want to update TensorRT from 6.0 to 8.0 GA. I choose to download and install cuda-repo-ubuntu1604-10-2-local-10.2.89-440.33.01_1.0-1_amd64.deb package for spporting TensorRT 8.0, and I got the following error:

~# apt-get -y install cuda
Reading package lists... Done
Building dependency tree
Reading state information... Done
cuda is already the newest version (10.2.89-1).
0 upgraded, 0 newly installed, 0 to remove and 52 not upgraded.
7 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Setting up nvidia-440 (440.33.01-0ubuntu1) ...
update-alternatives: warning: forcing reinstallation of alternative /usr/lib/nvidia-440/ld.so.conf because link group x86_64-linux-gnu_gl_conf is broken
update-alternatives: warning: skip creation of /usr/share/grub-gfxpayload-lists/blacklist/10_proprietary-graphics-drivers because associated file /usr/share/nvidia-440/nvidia-440.grub-gfxpayload (of link group x86_64-linux-gnu_gl_conf) doesn't exist
mv: cannot move '/usr/bin/nvidia-cuda-mps-control.dpkg-tmp' to '/usr/bin/nvidia-cuda-mps-control': Device or resource busy
update-alternatives: error: unable to install '/usr/bin/nvidia-cuda-mps-control.dpkg-tmp' as '/usr/bin/nvidia-cuda-mps-control': Device or resource busy
dpkg: error processing package nvidia-440 (--configure):
 subprocess installed post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of nvidia-440-dev:
 nvidia-440-dev depends on nvidia-440 (>= 440.33.01); however:
  Package nvidia-440 is not configured yet.

dpkg: error processing package nvidia-440-dev (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of cuda-drivers:
 cuda-drivers depends on nvidia-440 (>= 440.33.01); however:
  Package nvidia-440 is not configured yet.
 cuda-drivers depends on nvidia-440-dev (>= 440.33.01); however:
  Package nvidia-440-dev is not configured yet.

dpkg: error processing package cuda-drivers (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of cuda-runtime-10-2:
 cuda-runtime-10-2 depends on cuda-drivers (>= 440.33); however:
  Package cuda-drivers is not configured yet.

dpkg: error processing package cuda-runtime-10-2 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of cuda-demo-suite-10-2:
 cuda-demo-suite-10-2 depends on cuda-runtime-10-2; however:
  Package cuda-runtime-10-2 is not configured yet.

dpkg: error processing package cuda-demo-suite-10-2 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of cuda-10-2:
 cuda-10-2 depends on cuda-runtime-10-2 (>= 10.2.89); however:
  Package cuda-runtime-10-2 is not configured yet.
 cuda-10-2 depends on cuda-demo-suite-10-2 (>= 10.2.89); however:
  Package cuda-demo-suite-10-2 is not configured yet.

dpkg: error processing package cuda-10-2 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of cuda:
 cuda depends on cuda-10-2 (>= 10.2.89); however:
  Package cuda-10-2 is not configured yet.

dpkg: error processing package cuda (--configure):
 dependency problems - leaving unconfigured
Processing triggers for libc-bin (2.23-0ubuntu11) ...
Errors were encountered while processing:
 nvidia-440
 nvidia-440-dev
 cuda-drivers
 cuda-runtime-10-2
 cuda-demo-suite-10-2
 cuda-10-2
 cuda
E: Sub-process /usr/bin/dpkg returned an error code (1)

How can I fix this issue?