nvidia driver 311.97

Hi.

i have an error at CudaSetDevice returning error code 35.
Programming Machine has  Cuda ToolKit 7.0.
Machine implemented Cuda Application has NVIDIA DRIVER 311.97.

i thought Cuda ToolKit7.0 can not correspond to the Driver.

Can not change the Driver of implementing machine the company’s circumstances. 
So trying Change Toolkit of Programming Machine.

is it correct way?

Which version CUDA ToolKit is corresponding to NVIDIA DRIVER 311.97?

This may help:

http://stackoverflow.com/questions/13570285/how-to-link-library-e-g-cublas-cusparse-for-cuda-on-windows/13588857#13588857

If your driver version is 311.97, the latest CUDA toolkit you could use is CUDA 5.0

You can download older CUDA toolkits here:

https://developer.nvidia.com/cuda-toolkit-archive