Nvidia driver error booting on Linux : RmInitAdapter failed! (0x30:0xffff:874)

Hello,
Since the last update of nvidia driver on Linux, I get a freezing error booting Linux. The following error repeats endlessly and freeze the boot process :

[ 41.341777] NVRM: GPU 0000:06:00.0: Failed to copy vbios to system memory.
[ 41.341996] NVRM: GPU 0000:06:00.0: RmInitAdapter failed! (0x30:0xffff:874)
[ 41.342046] NVRM: GPU 0000:06:00.0: rm_init_adapter failed, device minor number 0
[ 43.076696] NVRM: GPU 0000:06:00.0: Failed to copy vbios to system memory.
[ 43.076920] NVRM: GPU 0000:06:00.0: RmInitAdapter failed! (0x30:0xffff:874)
[ 43.076970] NVRM: GPU 0000:06:00.0: rm_init_adapter failed, device minor number 0
[ 45.267751] NVRM: GPU 0000:06:00.0: Failed to copy vbios to system memory.
[ 45.267959] NVRM: GPU 0000:06:00.0: RmInitAdapter failed! (0x30:0xffff:874)
[ 45.268004] NVRM: GPU 0000:06:00.0: rm_init_adapter failed, device minor number 0
[ 47.002711] NVRM: GPU 0000:06:00.0: Failed to copy vbios to system memory.
[ 47.002837] NVRM: GPU 0000:06:00.0: RmInitAdapter failed! (0x30:0xffff:874)
[ 47.002888] NVRM: GPU 0000:06:00.0: rm_init_adapter failed, device minor number 0
[ 49.360182] NVRM: GPU 0000:06:00.0: Failed to copy vbios to system memory.
[ 49.360354] NVRM: GPU 0000:06:00.0: RmInitAdapter failed! (0x30:0xffff:874)
[ 49.360382] NVRM: GPU 0000:06:00.0: rm_init_adapter failed, device minor number 0
[ 51.095810] NVRM: GPU 0000:06:00.0: Failed to copy vbios to system memory.
[ 51.095940] NVRM: GPU 0000:06:00.0: RmInitAdapter failed! (0x30:0xffff:874)
[ 51.095965] NVRM: GPU 0000:06:00.0: rm_init_adapter failed, device minor number 0


My config

nvidia-smi -L
GPU 0: NVIDIA GeForce GTX 650 Ti (UUID: GPU-e517d20a-4ddb-da11-cf33-0a46716e9897)

idia-smi
Thu Nov 11 14:43:21 2021
±----------------------------------------------------------------------------+
| NVIDIA-SMI 470.82.00 Driver Version: 470.82.00 CUDA Version: N/A |
|-------------------------------±---------------------±---------------------+
| GPU Name Persistence-M| Bus-Id Disp.A | Volatile Uncorr. ECC |
| Fan Temp Perf Pwr:Usage/Cap| Memory-Usage | GPU-Util Compute M. |
| | | MIG M. |
|===============================+======================+======================|
| 0 NVIDIA GeForce … Off | 00000000:06:00.0 N/A | N/A |
| 30% 43C P0 N/A / N/A | 663MiB / 979MiB | N/A Default |
| | | N/A |
±------------------------------±---------------------±---------------------+

±----------------------------------------------------------------------------+
| Processes: |
| GPU GI CI PID Type Process name GPU Memory |
| ID ID Usage |
|=============================================================================|
| No running processes found |
±----------------------------------------------------------------------------+

All previous version of NVIDIA driver worked fine.
The error come with the update to NVRM version: NVIDIA UNIX x86_64 Kernel Module 470.82.00
Do I need to use a legacy driver for NVIDIA GeForce GTX 650 Ti ?
Why this error ?

Thanks for your help.

Olivier