NVIDIA Jetson Nano B01 power light is flash and cannot boot

We have 1pcs NVIDIA Jetson Nano B01 board,
NVIDIA Jetson Nano B01 power light is flash and cannot boot. I have attached a video for this issue.

You should follow this post to dump the log.


FYI, you should not reset power by unplugging the power unit from the socket…reset should be from pulling the barrel connector.

I would also suggest that you swap modules to alternate carrier boards and see if the problem follows the carrier board, or if it follows the module. My guess is that it will follow the carrier board.

I tried changing this NVIDIA Jetson B01 Module to another Carrier Board and it worked well.The Carrier Board part of this module seems to have a power chip failure.
Do you think so? If so, I will apply for after-sales service

If changing the carrier board can fix this, then it is hardware defect. Please file the RMA request.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.