NVIDIA Jetson TX2's cannot be discovered on IoT network

I just completed flashing a Jetson TX2 to deployed on a Testbed at the edge (outside of my work’s network). After flashing (inside of my work’s network), I can successfully NMAP my network, find the device, and ssh into the machine configure auto-login, VNC, etc… without issue. I changed the hostname with hostnamectl and ran NMAP and can see the device and it’s new hostname.

However, once I deployed the device at the edge (on a VLAN) I can no longer find the device when using NMAP but I can run the command “host ” and it returns an IP that does not exist.

So I configured another Jetson except I did not change the hostname and even tried deploying at a different switch but I can still not find the device on the network. This is not how any other IoT that I work with behaves, they all appear when I scan the edge’s VLAN without setting any magic properties.

Are there some specific settings that I am missing or any debugging tips?

I greatly appreciate any help.

This would need other users to check and share experience. Probably additional network setting is required. By default it is assigned dynamic IP address in LAN.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.