Nvidia not works in Linux - flickering, non backlight control

In previous version Linux Mint Cinnamon and Nvidia’s driver 390 version - it worked, but now - not.
Please, help.
I have Lenovo Legion Y740 for my work and - it is not work.
nvidia-bug-report.log.gz (246.9 KB)

Even on simple web page - my computer is overloaded and can reboot (in old version it worked normal).
simplescreenrecorder-2022-01-05_23.14.18.mkv (2.1 MB)

That looks really odd, the gpu is at max clocks and 34% gpu load with just chrome open. Is this only triggered by chrome? Please check if this is also happening if you disable hw accel in chrome.

The same thing happens when I switch off hardware acceleration in chrome settings.
Furthermore, even if chrome is not launch, any other heavy cpu load will cause flickering display.
When I compile heavy source code - display will switch off and not on, until reboot.
I tried other versions of Linux Mint and Ubuntu - same things.
I tried other versions of Nvidia drivers and kernel - same things.
I looked many links from internet - changing settins in Nvidia X server, change settings in grub file - non of helps.
I can’t work with this computer now - think about to buy another PC with amd graphic card - but it very very expensive for me.

Eerie. Please check if this is a bug with forcecompositionpipeline by disabling it in the xorg.conf

No, it definitely doesn’t help. Tried both enabling and disabling this option many times.

Please try removing /etc/X11/xorg.conf, e.g. by moving it to your home directory.

Removing /etc/X11/xorg.conf not helped

Please create a new nvidia-bug-report.log without xorg.conf.

nvidia-bug-report.log.gz (312.0 KB)