NVIDIA Omniverse™ 3ds Max Connector Plug-In


I’m in the open beta of Omniverse. Amazing.

I found the documentation of the NVIDIA Omniverse™ 3ds Max Connector Plug-In.

Is it possible to get it? Tried to search about it but without any success.

Thank you.


The 3ds max connector is planned for January release. We will provide more updates on that soon.



Thank you!

Thank you!
hope release soon!

Hi Frank,

Happy new year.
Is there any news about the 3dsMax Connector release?
Is there a Beta version to test?


Hello, We are working very diligently to wrap things up and get it out the door very soon. Stay Tuned!

If you’re in the closed beta you can get it on the downloads page.


Awesome congrats.
Unfortunately my approval for the closed beta is still in the pending approval state for quite a while.
Could you help me to get the approval?

That’s strange, I recently changed jobs. I waited a year for my approval from my first job, but after I moved to this one I applied again with my new work email and got in same day. Maybe you should try resubmitting? Maybe a work email gets approved faster?

You should be approved now.

I’m in.

Thank you!


Hey everyone, I’ve installed the 3ds Max connector but when I open 3ds Max 2021.3 it crashes during the startup, without even opening the software. If I remove the “OmniverseMaxLoader.dlm” from the plugin folder of 3ds Max it opens again. Is there some missing requirement?
Also, it works fine with 3ds Max 2018, which shouldn’t be supported.

2021.3 could be a patch version which is not supported. What is the detailed version of your 3DS Max? Mine is
On the other hand, do you have other plugins which uses USD related things?

Ah ok, the detailed version of 3ds Max is, and I have the USD plugin from Autodesk (still in alpha), which is installed in Max 2021 and not 2018.
I tried to remove the USD plugin from Autodesk and now the Omniverse connector works as expected.
Thanks for the help

1 Like

That is great! Thank you for the heads up!

1 Like

Hi, cant connect to Omniverse, 3ds max 2020. Can you help me. Here is max log:

Welcome to MAXScript.

State Sets Error: Anchor couldn’t be created!
State Sets Error: Anchor couldn’t be created!
NVIDIA Omniverse is loaded.
NVIDIA Omniverse Toolbar is loaded.
Omniverse Server: Initializing Version 0.18.0-0953256a-release
Omniverse Server: Registering factory for ‘file:’
Omniverse Server: Initializing reactor
Omniverse Server: Registering factory for ‘omniverse:’
Omniverse Server: Connection library (version 0x000b000200000000, protocol version 1.19) settings:
Omniverse Server: Transfer settings:
Omniverse Server: contentBufferSize = 1073741824
Omniverse Server: receiveBufferSize = 268435456
Omniverse Server: transmitBufferSize = 1073741824
Omniverse Server: maxTransferConnectionCount = 10
Omniverse Server: parallelTransferChunkSize = 1048576
Omniverse Server: lftContentBufferSize = 8589934592
Omniverse Server: Log settings:
Omniverse Server: logFile = 1
Omniverse Server: logToStdErr = 0
Omniverse Server: logTickStatistics = 0
Omniverse Server: logIncomingMessages = 1
Omniverse Server: logOutgoingMessages = 1
Omniverse Server: OmniTrace dll/so not loaded
Omniverse Server: Initialized Nucleus API v11.2-f09ed3e2

Omniverse Server: Request 4: getServerInfo(omniverse://localhost:3180/)
Omniverse Server: Request 4: getServerInfo(omniverse://localhost:3180/) returned Error: Connection


Thanks for the input! I’ll send this over to the devs.

Do you get this error trying to connect to Nucleus? Can you verify your Nucleus server is running?

Can you upload the content of this log?
C:\Users\your user name\Documents\Omniverse\Max\MaxPlugxxxxxxxxxx.log
xxxxxxxxxx is some digits.
You can delete the old ones before start Max.