NVIDIA Omniverse Launcher.exe can't start

Uploading: ({3ZA)37R7(BE[8Q5(]FI6J.png…
anyone know how to fix this?I cant find any information about this

error log:

Failed to initialize the user session: Error: Command failed: powershell Get-WmiObject win32_VideoController -Property Name ‘powershell’ �����ڲ����ⲿ���Ҳ���ǿ����еij��� ���������ļ���

Hi @jf546897! I need a bit more information from you to help troubleshoot the issue.

What is your system environment?

  • Operating System
  • GPU / GPU Driver

Can you attach your logs found here?
C:\Users\<USERNAME>\.nvidia-omniverse\logs\launcher

1 Like

launcher.log (10.0 KB)

  • 操作系统:Windows 10专业版19043.1706版
  • GPU / GPU驱动程序:GTX1080

Thank you @jf546897! I am sharing your information with the team. I will post back when I have more information for you!

Any update on this?
I’m having a similar issue.
“Failed to initialize the user session: Error: Command failed: powershell Get-WmiObject win32_VideoController -Property Name ‘powershell’ is not recognized as an internal or external command, operable program or batch file.”
^This comes up when I try to launch Omniverse Launcher
Running windows 11 with RTX 3070

Hello @jf546897 & @avyaktam! The update from the development team is that this issue is happening due to an error related to hardware information collection. The team has a fix going through QA that will prevent this error from happening, however they don’t expect this to be available until next week. I will let the QA team know that we need this done as soon as possible.

Hello,

The same problem:
Failed to initialize the user session: Error: Command failed: powershell Get-WmiObject win32_VideoController -Property Name ‘powershell’ is not recognized as an internal or external command, operable program or batch file.

NVidia RTX-A4000.