Nvidia-smi not loading

On our machine running on Ubuntu 18 OS, when we type nvidia-smi, we get this error: Failed to initialize NVML: Driver/library version mismatch

Tensorflow is not able to use GPU
Other details:
echo PATH /home/sks/Desktop/SUCHETANA/amber20/bin:/home/sks/Desktop/SUCHETANA/amber20/bin:/home/sks/anaconda3/bin:/home/sks/anaconda3/condabin:/usr/local/cuda-9.0/bin:/home/sks/anaconda2/bin:/home/sks/.local/bin:/usr/local/cuda-9.0/bin:/home/sks/anaconda2/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/local/games:/snap/bin:/home/sks/.fzf/bin (base) sks@HP-Z640-Workstation:~ echo LD_LIBRARY_PATH /home/sks/Desktop/SUCHETANA/amber20/lib:/home/sks/Desktop/SUCHETANA/amber20/lib:/usr/local/cuda-9.0/lib64: (base) sks@HP-Z640-Workstation:~ python3
Python 3.7.3 (default, Mar 27 2019, 22:11:17)
[GCC 7.3.0] :: Anaconda, Inc. on linux
Type “help”, “copyright”, “credits” or “license” for more information.

import tensorflow as tf
a = tf.constant([[1.0, 2.0, 3.0], [4.0, 5.0, 6.0]])
2020-07-03 10:51:02.313353: I tensorflow/stream_executor/platform/default/dso_loader.cc:44] Successfully opened dynamic library libcuda.so.1
2020-07-03 10:51:02.315821: E tensorflow/stream_executor/cuda/cuda_driver.cc:318] failed call to cuInit: CUDA_ERROR_SYSTEM_DRIVER_MISMATCH: system has unsupported display driver / cuda driver combination
2020-07-03 10:51:02.315899: I tensorflow/stream_executor/cuda/cuda_diagnostics.cc:169] retrieving CUDA diagnostic information for host: HP-Z640-Workstation
2020-07-03 10:51:02.315923: I tensorflow/stream_executor/cuda/cuda_diagnostics.cc:176] hostname: HP-Z640-Workstation
2020-07-03 10:51:02.316092: I tensorflow/stream_executor/cuda/cuda_diagnostics.cc:200] libcuda reported version is: 440.100.0
2020-07-03 10:51:02.316164: I tensorflow/stream_executor/cuda/cuda_diagnostics.cc:204] kernel reported version is: 430.26.0
2020-07-03 10:51:02.316189: E tensorflow/stream_executor/cuda/cuda_diagnostics.cc:313] kernel version 430.26.0 does not match DSO version 440.100.0 – cannot find working devices in this configuration
2020-07-03 10:51:02.316701: I tensorflow/core/platform/cpu_feature_guard.cc:142] Your CPU supports instructions that this TensorFlow binary was not compiled to use: AVX2 FMA
2020-07-03 10:51:02.347272: I tensorflow/core/platform/profile_utils/cpu_utils.cc:94] CPU Frequency: 3192485000 Hz
2020-07-03 10:51:02.348858: I tensorflow/compiler/xla/service/service.cc:168] XLA service 0x55d82c6a68b0 executing computations on platform Host. Devices:
2020-07-03 10:51:02.348911: I tensorflow/compiler/xla/service/service.cc:175] StreamExecutor device (0): Host, Default Version

[1]+ Stopped python3

(base) sks@HP-Z640-Workstation:~ cd /usr/local (base) sks@HP-Z640-Workstation:/usr/local ls
bin cuda cuda-10.0 cuda-7.5 cuda-9.0 doc etc games include lib man plugins sbin share src