NVIDIA Texture Tools Exporter GUI doesn't use GPU for encode BC7?

Hello,
I encode the TGA to BC7 with the GUI tool and looks like only CPU works, not GPU. And I cannot find any option to switch to GPU on the GUI.
Is it intended?

Thanks

Hi @phannhuthai! It looks like you’ve got “Compression Effort” set to “Highest”; could you try setting it to “Normal”? Although most compressors can run on both the CPU or GPU, BC7 “Production” and “Highest” only have CPU modes.

Also, which GPU are you using? We automatically try to use the GPU if CUDA is available (there are some situations that can cause it to switch from GPU to CPU processing, usually if the GPU runs out of memory).

Thanks!

Hi @nbickford ,
Thank you for your answer. When I try with Normal, the tool uses GPU for encode. And My GPU is RTX 4060.
At the end, I realize that on the option has a text display the information. So for Production and Highest, it uses CPU.
Thanks