nvmex don't create mexw64 file

Hello,
I’m trying to create mex files using nvmex from a .cu file in Matlab r2009a on a X64 machine.

When I type :
nvmex -setup -f nvmexopts.bat example.cu -IC:\cuda\include -LC:\cuda\lib -lcufft -lcudart
then I choose Visual C++ 2005 as compiler, Matlab print this :

Please choose your compiler for building external interface (MEX) files:

Would you like mex to locate installed compilers [y]/n? y

Select a compiler:
[1] Microsoft Visual C++ 2008 Express in C:\Program Files (x86)\Microsoft Visual Studio 9.0
[2] Microsoft Visual C++ 2005 SP1 in C:\Program Files (x86)\Microsoft Visual Studio 8

[0] None

Compiler: 2

Please verify your choices:

Compiler: Microsoft Visual C++ 2005 SP1
Location: C:\Program Files (x86)\Microsoft Visual Studio 8

Are these correct [y]/n? y



Warning: MEX-files generated using Microsoft Visual C++ 2005 require
that Microsoft Visual Studio 2005 run-time libraries be
available on the computer they are run on.
If you plan to redistribute your MEX-files to other MATLAB
users, be sure that they have the run-time libraries.



Trying to update options file: C:\Documents and Settings\augustin\Application Data\MathWorks\MATLAB\R2006b\mexopts.bat
From template: C:\PROGRA~1\MATLAB\R2009a\bin\win64\mexopts\msvc80opts.bat

Done . . .

There is no error but after, I have no file .mexw64 in the current folder.
So, it seems the compiler don’t watch my .cu file because when I introduce errors in this one, nvmex don’t return error rather than.
What’s wrong ? Thanks

My solution is here : http://forums.nvidia.com/index.php?showtopic=98319. I don’t had the ‘vcvarsamd64.bat’ option file.