NvMMLiteBlockCreate when running pipeline that feed rtsp to v4l2sink

Hi,
I am running the following command in Jetpacl 4.3, try to create a v4l2loopback following the v4l2loopback wiki page:

github.com

umlaeute/v4l2loopback

GStreamer

v4l2-loopback device . Contribute to umlaeute/v4l2loopback development by creating an account on GitHub.

So far I tried:
gst-launch-1.0 uridecodebin uri=rtsp://xxxx.sdp ! nvvidconv ! video/x-raw ! identity drop-allocation=true ! v4l2sink device=/dev/video10
gst-launch-1.0 uridecodebin uri=rtsp://xxxx.sdp ! nvvideoconvert ! "video/x-raw" ! v4l2sink device=/dev/video10

But they show following error:

Setting pipeline to PAUSED ...
Pipeline is live and does not need PREROLL ...
Progress: (open) Opening Stream
Progress: (connect) Connecting to rtsp://xxxx.sdp
Progress: (open) Retrieving server options
Progress: (open) Retrieving media info
Progress: (request) SETUP stream 0
Progress: (request) SETUP stream 1
Progress: (open) Opened Stream
Setting pipeline to PLAYING ...
New clock: GstSystemClock
Progress: (request) Sending PLAY request
Progress: (request) Sending PLAY request
Progress: (request) Sent PLAY request
Opening in BLOCKING MODE 
NvMMLiteOpen : Block : BlockType = 279 
NVMEDIA: Reading vendor.tegra.display-size : status: 6 
NvMMLiteBlockCreate : Block : BlockType = 279 

Not sure if I did wrong or there is a problem inside.
Please help.

Hi,
A key user is sharing experience in
NvMMLiteBlockCreate when running pipeline that feed rtsp to v4l2sink

Let’s continue in the topic.