NVStreamer Setup issue

Hello,
I am trying to download NVStreamer in Nvidia Jetson Orin.
While going through the documentationhttps://docs.nvidia.com/moj/nvstreamer/moj-nvstreamer.html, at the following step I am facing few errors:


The error is as follows of " Authorization Required":

I have logged into docker, and started the daemon aswell using following command: sudo systemctl start docker
But still I am facing the same issue of authorization and not able to proceed further.
Can you please suggest some solution on how to proceed further with it?
Thanks,
Ashima

Can you have a try with below in doc?: Quick Start Guide — Metropolis on Jetson documentation 0.1.0 documentation (nvidia.com)

Login to nvcr.io using your NGC API key. This is needed to access the service and application containers hosted on NGC.

sudo docker login nvcr.io -u "\$oauthtoken" -p <NGC-API-KEY>

I am having similar problems.

I successfully logged into nvcr.io and then tried to start the container and just get :

docker service is running, and sudo docker login nvcr.io has successfully been carried out.

Now I am stuck with the container not downloading due to a pull access denied.

Also of relevance - this link NVIDIA NGC

in the nvstreamer set up documentation (NVStreamer on Jetson Orin — Metropolis on Jetson documentation 0.1.0 documentation) doesnt work.

It worked for me, thanks.

Please submit new topic. Thanks.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.