nvv4l2decoder error in the sample_deepstream_test1

hi, I pull the docker: nvcr.io/nvidia/deepstream 4.0.1-19.09-devel, and run the example (deepstream_test1) in it. unfortunately it print some errors, I have tried to fix it in this url (http://git.linuxtv.org/v4l-utils.git), but I didn’t make it, is threre any suggestions?
erros printed below:

0:00:10.218340973 80634 0x55b18b1315e0 ERROR                   v4l2 gstv4l2object.c:2072:gst_v4l2_object_get_interlace_mode: Driver bug detected - check driver with v4l2-compliance from http://git.linuxtv.org/v4l-utils.git

0:00:10.218386452 80634 0x55b18b1315e0 ERROR                   v4l2 gstv4l2object.c:2072:gst_v4l2_object_get_interlace_mode: Driver bug detected - check driver with v4l2-compliance from http://git.linuxtv.org/v4l-utils.git

0:00:10.218427245 80634 0x55b18b1315e0 ERROR                   v4l2 gstv4l2object.c:2072:gst_v4l2_object_get_interlace_mode: Driver bug detected - check driver with v4l2-compliance from http://git.linuxtv.org/v4l-utils.git

0:00:10.218461540 80634 0x55b18b1315e0 ERROR                   v4l2 gstv4l2object.c:2072:gst_v4l2_object_get_interlace_mode: Driver bug detected - check driver with v4l2-compliance from http://git.linuxtv.org/v4l-utils.git

0:00:10.218503782 80634 0x55b18b1315e0 ERROR                   v4l2 gstv4l2object.c:2072:gst_v4l2_object_get_interlace_mode: Driver bug detected - check driver with v4l2-compliance from http://git.linuxtv.org/v4l-utils.git

0:00:10.218524232 80634 0x55b18b1315e0 ERROR                   v4l2 gstv4l2object.c:2072:gst_v4l2_object_get_interlace_mode: Driver bug detected - check driver with v4l2-compliance from http://git.linuxtv.org/v4l-utils.git

0:00:10.218556350 80634 0x55b18b1315e0 ERROR                   v4l2 gstv4l2object.c:2072:gst_v4l2_object_get_interlace_mode: Driver bug detected - check driver with v4l2-compliance from http://git.linuxtv.org/v4l-utils.git

0:00:10.218579607 80634 0x55b18b1315e0 ERROR                   v4l2 gstv4l2object.c:2072:gst_v4l2_object_get_interlace_mode: Driver bug detected - check driver with v4l2-compliance from http://git.linuxtv.org/v4l-utils.git

0:00:10.218613260 80634 0x55b18b1315e0 ERROR                   v4l2 gstv4l2object.c:2072:gst_v4l2_object_get_interlace_mode: Driver bug detected - check driver with v4l2-compliance from http://git.linuxtv.org/v4l-utils.git

0:00:10.218637213 80634 0x55b18b1315e0 ERROR                   v4l2 gstv4l2object.c:2072:gst_v4l2_object_get_interlace_mode: Driver bug detected - check driver with v4l2-compliance from http://git.linuxtv.org/v4l-utils.git

Although the code can go on, I want to find out what’s going wrong and how can I fix it.

And,there is another question when I run the example_app : I try to change the drop package number of the stream into 300, so I modify interval=300 of the primary-gie in the configration, turn on the output-tensor-meta=1, and add a probe on the fakesink of the secondary-gie. But, I lose the primary-gie user-meta in the probe and only get the secondary-gie user-meta, can you give me some suggestion?

What’s your platform? What’s print when your run “gst-inspect-1.0 nvv4l2decoder” ?

thank you for your reply!

GPU platform:V100;
everything seems all right after running"gst-inspect-1.0 nvv4l2decoder". you can check the attachment below
nvv4l2decoder.PNG