Old firmware causing IP address conflict

After trying to re-flash the PX2 (S/N: E2379-C02-S1035) I recieve an error message which states there is an IP conflict.

IP conflict error message states: If multiple DRIVE PX 2 systems or other devices with the same addresses are on the network, the resulting IP address conflict will interrupt the TACP camera power control requests and cause the camera operation to fail." “Important: Networks with >1 Drive PX2”


FW discrepancy messages:

"root@tegra-ubuntu:~# /etc/systemd/scripts/nv_aurix_check_fw.sh
starting Aurix FW checking…
Rootfs FW version is 1.03.00.0

Aurix is booted with old EB FW which doesn’t support Aurix OTA
Please Flash new EB FW from Windows based Flasher as provided by PDK

This Message will continue to be shown until action mentioned is taken with action taken, this script will be muted and not show again"

FW discrepancy messages:

“Rootfs EB firmware version is 2.02.04.0
Flashed EB FW version is 2.02.04.00
Aurix is booted with latest EB FW
Rootfs UPDATE FW version is 0.16.00.0
Flashed UPDATE FW version is 0.16.00.00
Aurix is booted with Latest UPDATE FWoi”

Dear ssoliman,

Could you please flash new Aurix FW Windows based Flasher as provided by PDK below? Thanks.
https://docs.nvidia.com/drive/active/5.0.10.3L/nvvib_docs/index.html#page/NVIDIA%2520DRIVE%2520Linux%2520SDK%2520Development%2520Guide%2FFlashing%2Fflash_aurix_dpx.html%23