Omniverse launcher can not login

Dear Nvidia,

I can not login at omniverse launcher. I guess SSL cert. issue.
Is there any command line option to ignore SSL cert ?
ex) vscode : code --ignore-certificate-errors
by the way I did proxy setting on the command line (–proxy-server:…).

11:51:45.387 › Using proxy server 168.219.61.252:8080 for the main process.
11:51:45.476 › Failed to get GDPR, retrying in 2.5 seconds…
11:51:47.979 › Using proxy server 168.219.61.252:8080 for the main process.
11:51:48.066 › Failed to get GDPR, retrying in 2.5 seconds…
11:51:50.569 › Using proxy server 168.219.61.252:8080 for the main process.
11:51:50.657 › FetchError: request to https://messages.launcher.omniverse.nvidia.com/en/gdpr.json failed, reason: unable to verify the first certificate
at ClientRequest. (/tmp/.mount_omniveWDif93/resources/app.asar/dist/main.js:38:27499)
at ClientRequest.emit (events.js:315:20)
at TLSSocket.socketErrorListener (_http_client.js:426:9)
at TLSSocket.emit (events.js:315:20)
at emitErrorNT (internal/streams/destroy.js:92:8)
at emitErrorAndCloseNT (internal/streams/destroy.js:60:3)
at processTicksAndRejections (internal/process/task_queues.js:84:21)
11:51:50.657 › Error occurred in handler for ‘data-sharing-load-gdpr’: FetchError: request to https://messages.launcher.omniverse.nvidia.com/en/gdpr.json failed, reason: unable to verify the first certificate
at ClientRequest. (/tmp/.mount_omniveWDif93/resources/app.asar/dist/main.js:38:27499)
at ClientRequest.emit (events.js:315:20)
at TLSSocket.socketErrorListener (_http_client.js:426:9)
at TLSSocket.emit (events.js:315:20)
at emitErrorNT (internal/streams/destroy.js:92:8)
at emitErrorAndCloseNT (internal/streams/destroy.js:60:3)
at processTicksAndRejections (internal/process/task_queues.js:84:21)

Hello @user93548! Welcome to the Community! I have asked the developers for help on this post. I hope to hear back shortly. Thanks for reaching out to us!

now login is done by below setting.

export NODE_TLS_REJECT_UNAUTHORIZED=0

but, can not install any app at the “exchange”.
is there any ip/port to open at the firewall ?

Hello @user93548! The development team said that this problem happens when your proxy can’t handle SSL traffic. The SSL proxy needs to perform the SSL encryption and decryption between the client and the server. Unfortunately, I’m not sure how we can help you with this on our end.