Orin AGX Display not working

I’m having issues with connecting my Orin AGX DK to my monitor via DP to HDMI cable. I just flashed JP 5.0 onto my device. I flashed Jetson OS but not Jetson SDK components. I also believe my device was set to force recovery mode, but not sure how to truly check if it is in force recovery mode. When I plug my device into power outlet, it will show a botting screen on my monitor. However, this boot screen will show for ~30 seconds and then will go to no signal. Any ideas on what the issue could be? Thank you.

You can dump the uart log to know whether your device can boot up or not.

Connect the flash usb cable to the flash port, use some console tool like minicom to open /dev/ttyACM0 on your host with baud rate 115200.

I am having the same issue as Orin flashed with JetPack 5.0 using SDKManger show “Test Key is Used” Error - Jetson & Embedded Systems / Jetson AGX Orin - NVIDIA Developer Forums.

I flashed the first time using SDK manager. I flashed the second time using flash.sh. Both flashes were from a Linux host machine. Any ideas on how to fix this problem? It did say successfully flashed and “Reset the board to boot from internal eMMC.” when I finished.

If not press the ESC key, will it boot up?

We have a known issue about DP to HDMI converted on this release. I mean software release.

Thus, I think what we need to check now is whether your board can boot up or not.

hi dear WayneWWW, will the issue of converting DP to HDMI be fixed in GA version?

Yes it will.

So if my DP to HDMI plug-in isn’t working, is there any way to see the GUI from the Orin AGX DK?

DP-DP cable

It’s still not working with a DP-DP…is there a way to check if Jetpack flashed correctly onto my device? I’ve tried flashing several times using different methods, but I’m not really sure how to make sure the device flashed successfully.

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

Dump the uart log. Connect the micro usb port to your ubuntu host.

Open the console on host side by using

sudo picocom -b 115200 /dev/ttyACM0

When the board is boot up, this console will spew log. If the board is correctly booting up, it will enter linux console.

Hi WayneWWW:

I have updated Image and dtb from NVIDIA Jetson Linux 34.1.1,but I find that DP connected tothe display screen,no response, no login interface. Is this a common problem? Or is there something wrong with my operation procedure.

This sounds like an issue.Please file your own new topic and share the steps to hit this issue.