Orin nano 8gb boot from UEFI

Today,my orin nano boot from UEFI.I need to enter to continue boot,unless it will stop booting.How can I remove this step,because I need to jetson autostart.

session000.log (85.7 KB)


looks like you have multiple options inside your /boot/extlinux/extlinux.conf?

Yes,there ara a label primary and a label backup.

Comment out one of the them, or the UEFI prompt will ask you to choose which one you want to boot from.

It works after changing,I will reboot jetson some times.But I wonder why wasn’t this a problem before?There are two label in extlinux.conf for a long time.

And,there is an error “[ 164.608747] Generic FE-GE Realtek PHY r8169-8-100:00: Downshift occurred from negotiated speed 1Gbps to actual speed 100Mbps, check cabling!” in every booting.
Oh, while I remember, it is a customer board. Is there something wrong with my settings?I have followed design guidence to layout.


The backup label is by default commented out, so you won’t be asked to choose when the device is booting. You must have uncommented it either intentionally or accidentally to cause this issue.

Please file a new topic if it’s not related to the original issue.

OK,thank you!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.