Orin Nano devkit cannot even show Nvidia Logo and blank screen

I am using Orin Nano with JetPack 5.1.3 and after sudo apt get update and sudo reboot, it stucks at nvidia logo. I pressed F11 and reset Secure Boot Configuration. Then, it doesn’t even show the nvidia logo, all black screen. The fan is still running.
I reflashed the sd Card but still get nothing(all black screen). When I make it to the recovery mode with the jumper, I can find orin nano by “lsusb”. I tried to flash with sdkManager but only gets Installation Error. I am using sdkManager with wsl2 as I don’t have linux based PC.
Is there anything else that I can try?? I don’t know is that because I reset boot Configuration? (I did that one time when I stuck at nvidia logo and it works at that time.)
I also checked the sd card with other orin nano devkit and it works. So, maybe it’s not the sd card problem.

Don’t use WSL2.
Get a real Ubuntu PC and re-flash with SDK Manager.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.