[OrinDevKit] Fail : deepstream-l4t:6.1-triton

Hi,

I can succeed to run this/above github project with JetPack5.0.1 and Deepstream6.1(deepstream-l4t:6.1-triton:below docker) on Jetson Xavier NX from your below guide. Thank you!

I have additional question from below post;

Then, we try to run this github project on OrinDevkit with with JetPack5.0.1 and Deepstream6.1(deepstream-l4t:6.1-triton:below docker).

But we found Error like below command.

Error:

Question:
Could you tell us the proper way to use this docker(deepstream-l4t:6.1-triton) on OrinDevKit?
(Is there anything wrong with that?)

We would appreciate if you tell us how to solve this issue.

P.S. I’d like share nvidia-container info like below;


Best regards,

please refer to Running DeepStream part in this link: DeepStream-l4t | NVIDIA NGC

Hi,

Thank you for your help.
I can succeed to run the docker by ading “pull” process.

Best regards,

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.