Our game used PhysX 2.7.2 and it does not work anymore!!

Our game used PhysX 2.7.2 and it crashes with the latest PhysX System Software released. Building the game with the latest PhysX SDK is not possible at the moment and we are wondering what we can do since it has caused huge issues with the users who have already purchased the game or will purchase in the future.

What can we do?

Any help is appreciated.

Try to install PhysX Legacy driver
http://www.nvidia.com/object/physx-9.12.1031-legacy-driver.html

I can do that but what can the players of the game do? We do distribute the older system software but it will not install on their machines since they have already installed the latest PhysX System Software, probably for other games!

since they have already installed the latest PhysX System Software
This is why they must additionally install Legacy Driver - it is sort of “add-on” to latest System Software, which solves compatibility problems with old games.

Yes that indeed is what we have to do, thank you for the information.