Out of disk space while flashing using SDK manager

Please provide the following info (check/uncheck the boxes after creating this topic):
Software Version
DRIVE OS Linux 5.2.6
DRIVE OS Linux 5.2.0
DRIVE OS Linux 5.2.0 and DriveWorks 3.5
[V] NVIDIA DRIVE™ Software 10.0 (Linux)
NVIDIA DRIVE™ Software 9.0 (Linux)
other DRIVE OS version
other

Target Operating System
[V] Linux
QNX
other

Hardware Platform
[V] NVIDIA DRIVE™ AGX Xavier DevKit (E3550)
NVIDIA DRIVE™ AGX Pegasus DevKit (E3550)
other

SDK Manager Version
[V] 1.6.1.8175
1.6.0.8170
other

Host Machine Version
[V] native Ubuntu 18.04
other

Using the SDK manager, I installed DRIVE OS 5.2.0 on the host, and tried to install it on the target, but after installation was finished, I noticed there is no output on the HDMI cable from the target. I then tried to install “Drive software 10.0” on the target, but I get an error while flashing, that the process failed and that there is low disk space. I checked the disk space on the host, I have a lot of space left. Tried power cycling the target, and re-flashing again, same error. Attached are log files. SDKM_logs_DRIVE_Software_10.0_(rev.2)_Linux_for_DRIVE_AGX_Developer_Kit_2021-10-11_19-07-00.zip (1.5 MB)

screenshot: ( See error message at the top of the screen )

I deleted all files at folder “sdkm_downloads”, re-flashed and it worked this time. [Solved]

Glad to know issue resolved. Thanks for the update.