packages missing from "apt-get install"

I was able to get some useful packages such as “meld”, “putty”, “v4l-utils” for TX1 (L4T 24.2.1), but I got “Unable to locate package” errors when tried to install those packages for TX2 (L4T 28.1).
Has anyone been able to install those package?
Thanks for help in advance.

Hi yahoo2016,

Could you try to un-comment some repositories, “sudo apt-get update” and then try again?

Hi Vickyy,
I did try “sudo apt-get update” many times but I don’t know how to “un-comment some repositories”.
Could you give me instructions on how to “un-comment some repositories”?
Thanks

You may edit file /etc/apt/sources.list (with sudo).
This file holds list of different package repositories.
When commented, it is not active, so uncomment for activating.
You will have to run apt-get update after.
You may first try to activate universe/multiverse.

You can also do this with ubuntu software updater (in settings) if you are more confortable with a GUI.

Everything worked according to your instruction.
Thanks!