Panasonic Tv Overscan

I have my Jetson TK1 connected via hdmi to my panasonic 32" tv. I am having overscan problems, and i do not have any option to disable the overscan on the tv. nvidia-settings does nothing for it, and adjusting the viewport settings in the xorg.conf file has no effect. any tips on how to correct this?