Parsing board information failed. Error: failed to generate images in orin nano

when i disconnect the usb and run the same command its creating system image
is there any way to resolve

NO, this is useless.
Or maybe do:
https://docs.nvidia.com/jetson/archives/r35.3.1/DeveloperGuide/text/SD/FlashingSupport.html#to-set-up-an-nvme-drive-manually-for-booting

Read the document, please.
I’m not obligated to go through everything step-by-step.

I have a releaase image and i tried to flash it , it worked
so is it issue with board or my built

What does release image mean?
Also, it’s possible that the module can only be flashed with newer BSP because of DRAM change, so please always try with the latest version.

i meant to say is i was able to flash from a lap to the device but suddenly it showed me the above error which i mentioned above
later i tried to flash which gave me error
( Return value 3
Error : might be to timeout in USB write)
I tried this command
sudo BOARDID=3767 BOARDSKU=0003 FAB=300 ./tools/kernel_flash/l4t_initrd_flash.sh --external-device nvme0n1p1 -c tools/kernel_flash/flash_l4t_external.xml -p “-c bootloader/t186ref/cfg/flash_t234_qspi.xml” --showlogs --network usb0 jetson-orin-nano-devkit internal
and then it runs
and flashed successfully
but i didn’t make any change anywhere
how is this possible
is it due to issue while creating system image
but i was able to flash easily after creating that system image…boot.img…recovery img …etc

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

I don’t know what you are talking about.
You mean it only happens intermittently?