Performace issues with dewarper

After installing deepstream-6.2 I ran the following patch: DeepStream SDK FAQ - #31 by yuweiw

It is then possible to activate the dewarper. I do this in my deepstream_config:

[dewarper]
enable=1
config-file=config_dewarper_1280x720.txt
gpu-id=0
source-id=0
nvbuf-memory-type=0

This ist my config_dewarper:
config_dewarper_1280x720.txt (2.1 KB)

  1. I changed the code and recompiled it with make install. However, this hasn’t changed anything. How to remove lens distortion from input images in Deepstream? - #17 by yuweiw
  2. I can see the GPU utilization with jtop. I get my FPS with:

[application]
enable-perf-measurement=1
perf-measurement-interval-sec=5

  1. This is my pipeline:

    I use as input source: /opt/nvidia/deepstream/deepstream-6.2/samples/streams/sample_1080p_h265.mp4