PEX_WAKE_N signal can't wake up system


I tried wake-on-lan for our PCIE ethernet module (intel I210) on AGX-Xavier with Jetpack 5.0.2.
Found that the PEX_WAKE_N signal can’t wake-up the system.
But the same method and procedure worked fine on AGX-Xavier with Jetpack 4.6.1.

Before the test, I have checked the wake-up source for the PCIE interface existed.
And the system could read PEX_WAKE_N input signal by GPIO successfully.
Here is my test step:
(1). Put system to sleep by command “echo mem > /sys/power/state”
(2). Pull the PEX_WAKE_N from high level to low level (ground).

Is there any suggestion or idea from NV about this issue?

I checked Jetpack 5.0.2’s release note.
Seems there is an issue 3447132 "Wake-on-Lan is not supported in release 35.1 in the “fixed issue list”.
Is it the related issue?

Sorry for the late response, our team will do the investigation and provide suggestions soon. Thanks


Does NV has any response for this topic?

Issue should be fixed, please wait for our announcement of the next JetPack release.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.