PGC++ 14.3 and Xcode 5.1

Does someone know how to setup an Xcode 5.1 project with the pgcc compiler? I installed FreePGI on OS X Mavericks but the only compiler I can choose from under build options is Apple’s LLVM 5.1…